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LESSON 1: NAVIGATING YOUR BOOK
1. Touring eDesign 
2. Using eDesign in Multiple Tabs
3. Using Jump To Page 
4. Filtering the Ladder 
5. Opening, Closing and Saving Pages 
6. When and Why Pages are Locked and How to Unlock Them
7. Using Practice Pages

LESSON 2: USING THE IMAGE LIBRARY
1. Uploading Images and Art in the Library
2. Uploading from Google Drive 
3. Tagging Images in the Library 
4. Ways to View Images 
5. Rotating and Deleting Images
6. Downloading Images
7. Searching and Filtering Images
8. Moving Items between Libraries

LESSON 3: WORKING IN PAGE DESIGN
1. Touring the Workspace
2. Understanding the Design Area
3. Using Grids
4. Zooming and Navigating
5. Using Sticky Notes
6. Using Spread History
7. Using the Preview Panel in Page Design
8. Creating PDF Proofs

LESSON 4: WORKING WITH OBJECTS
1. Using the Shape Tools
2. Applying Stroke, Fill and Corner Radius
3. Working with Color Swatches
4. Flipping Objects
5. Rotating Objects
6. Arranging Objects
7. Grouping Objects
8. Locking Objects
9. Aligning Objects
10. Applying Spacing
11. Using Quick Copy
12. Applying Transparency and Drop Shadow
13. Creating Custom Shapes 

LESSON 5: WORKING WITH IMAGES
1. Uploading in Page Design
2. Placing and Removing Images
3. Cropping Images
4. Understanding Image Resolution Warning
5. Using Find My Image
6. Swapping Images
7. Applying Filters and Effects in Canva
8. Removing Backgrounds from Images in Canva
9. Placing an Image in Text 

LESSON 6: WORKING WITH TEMPLATES AND MODS
1. Placing Templates and Mods
2. Creating Templates and Mods
3. Flipping Layouts and Mods

LESSON 7: WORKING WITH TEXT
1. Entering and Formatting Text
2. Working with Overset Text
3. Formatting Multiple Text Frames
4. Applying Character Styles
5. Using Spell Check
6. Using Name Check

LESSON 8: WORKING WITH BACKGROUNDS AND ART
1. Using the Background Tool
2. Creating Graphics and Art Using Canva
3. Creating Backgrounds Using Canva
4. Creating Infographics Using Canva
5. Creating Text Graphics Using Canva

AN OVERVIEW OF THE eDESIGN CURRICULUM

START YOUR BOOK WITH A HEALTHY DOSE OF KNOWLEDGE
The eDesign curriculum consists of eight video-based lessons that walk staff members through sequential steps of learning to use eDesign. All eight lessons 
have PDF guided notes with fill-in-the-blank statements and practice activities. In addition to the curriculum, eDesign Help also has a large collection of 
tutorials on other topics, some for all staff members and some specifically for advisers and editors.

THE CURRICULUM IS IN eDESIGN HELP 
When you click on Help, the Help widget opens. 
Select eDesign Help and Curriculum. 
In the tab that opens, click eDesign Curriculum.
Each lesson has link to download student guides. 
After you download and save them, you can 
print them to fill in the blanks by hand, or
you can type answers into the blanks.  

EIGHT LESSONS FOR LEARNING eDESIGN 
TECH SUPPORT —  877.362.7750 | https://herff.ly/techsupport

Advisers can access 
the answer key here .
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TOURING eDESIGN
1. To access eDesign through the portal page, go to ________________________________ where you can access all the Herff 

Jones tools and resources. Then select Pages or Library from the __________________________ menu, which will open eDesign 

________________________ in your browser.

2. The ____________________ is where you upload, view and manage all the images, art, templates, and mods.

3. The section of the library to upload normal images is __________________________.

4. To preview an image larger,  __________________________ on it to get a large preview and use the 

__________________________ to scroll through the images.

5. Select the __________________________ tab to see the image, and expand the window to make it larger.

6. The Tags tab contains three ways to tag images: __________________________, __________________________, 

__________________________ .

7. __________________________ are the primary way of organizing all your images. The adviser and editors create them.

8. In the Library, you can upload images in two ways:

1. __________________________ images into the candids area

2. Go to the __________________________ and upload from your device or from your Google Drive.

9. To access tutorials and information , click the __________________________ button.

10. The default view in the Book module is the __________________________.

11. If you’re assigned to a page, you can __________________________ on the page thumbnail to open that page.

INSTRUCTIONS
THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson One.
THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.

eDESIGN CURRICULUM - LESSON 1
NAVIGATING YOUR BOOK

Name  ________________________________________________________________________ 
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12. After you open one page, you can then click on the __________________________ to open its adjoining page.

13. To leave the page and return to the Book module click the __________________________ in the top right or choose 

__________________________ from the File menu.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Log into eDesign using the credentials your yearbook adviser gave you.
2. Explore the library.
3. Upload a photo using the drag/drop method.
4. Upload a photo using the Import/Export menu.
5. Tag the photos with a topic, a student name (if the Master List has already been imported), and with a few keywords.
6. Navigate to Book and scroll up and down the ladder. 
7. If pages have been assigned to you, double click on a page to open it and click on the padlock to open the facing page.

USING eDESIGN IN MULTIPLE TABS
1. eDesign allows you to work in __________________________ so you can reference different parts of eDesign at the same time.

2. To open a part of eDesign in a new tab, __________________________ on a tab and choose “Open in New Tab.”

3. The tab’s __________________________ tells you where you are in eDesign on that tab.

4. If you are working on a page and have multiple tabs open, make sure you return to the tab labeled __________________________ to 
continue working on your spread.

5. If you don’t go back to the Page Design tab to continue working on the pages you have open, you’ll see in the Book module that those pages are  

__________________________. That’s because you have those pages __________________________ in another tab.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to the Book module.
2. Right click on the Library tab, and choose “Open in Another Tab.”
3. Click back and forth between the Book module and the Library module.
4. If you have a page assigned to you, double click on the page to open it.
5. Then click over to the Library tab so that you’re in another place in eDesign in two tabs.
6. From that tab, click on Book. Scroll down to the page you are on, and see that it is locked (because you are on that page in the other tab.)
7. Click on the other tab and see that your page is open there. 
8. Close that page by clicking the X in the top right of the screen or by choosing “Save and Close” from the File menu.
9. Click on the other Book tab and notice that the page you were just on is no longer locked. 
10. You’ll have two Book tabs open. Close one of them.
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USING “JUMP TO PAGE”
1. The Jump To feature helps you navigate pages in __________________________ or __________________________.

2. You can jump to either a specific page __________________________ or a page __________________________.

3. You can check to see if a topic has been __________________________ to a page by typing a topic into the Jump To field. If the topic 

does not appear in the search results, it has not been applied to any pages. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Ladder view or the Grid view of the Book module. Type a page number into the Jump to Field. 
2. If page topic are assigned to pages, type one into the Jump To field.
3. Then type a non-nonsensical word into the Jump To field to see the message eDesign gives you when that page topic is not found.

FILTERING THE LADDER
1. In the Book module, you can filter pages using the __________________________ menu.

2. You can filter the menu using three filters:

1. __________________________ 

2. __________________________ 

3. __________________________

3. You can choose more than one filter, and it __________________________ as you select and deselect filters.

4. At the __________________________ of the filtered ladder, you’ll see all the filters that are currently applied.

5. You can remove one filter at a time by clicking the __________________________ on that specific filter.

6. You can remove all the filters by clicking __________________________.

7. To find all pages assigned to you or to monitor another student’s work, use the __________________________ filter.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Ladder view or the Grid view of the Book module and apply various filters.
2. Practice clearing the filters by deselecting boxes you check and by clicking the X on the filter label on the top left of the filtered ladder.

OPENING, CLOSING AND SAVING PAGES
1. As a staff member, you can only open a page if you’ve been given access by your __________________________.
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2. There are two types of page permissions:

1. __________________________ — can open pages and make changes

2. __________________________ — is responsible for the completion of the page

3. If you are assigned to a page, you can find your pages in two ways: 

1. You can see your name  __________________________ the page in the Ladder view.

2. You can __________________________ for your name under Staff Assignments. 

4. If you have editing rights to a page, you can  __________________________ on the page to open it.

5.  When you open a page, the opposite page won’t be open. To open it, click on the   __________________________. 

6. You’ll need to have both pages open to apply most __________________________ and for elements that 

__________________________ the gutter.

7. To save your work, choose “Save” in the __________________________ menu.

8. eDesign auto-saves every __________________________ actions on a page in case you are disconnected, but to create an official 

“Saved” version for __________________________, you need to choose the Save command. 

9. You can navigate to other pages within Page Design by opening the __________________________ on the right. If you are assigned to a 

page, you can __________________________ on the page thumbnail to open the page.

10. To leave a page or spread, click the __________________________ in the upper right corner.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Ladder view or the Grid view of the Book module.
2. Filter the ladder to find a page you have been assigned to. If you are an editor and have been given rights to edit any pages, open any page.
3. Double click on one of the pages you have rights to open.
4. Open the facing page by clicking on the padlock icon.
5. Open the Mini Ladder and scroll through it to see how you can view the ladder there.
6. If you have rights to open other pages, double click on a page in the Mini Ladder to open it.
7. Close the page you are on by clicking on the close “X” in the upper right corner.

WHEN AND WHY PAGES ARE LOCKED AND HOW TO UNLOCK THEM
1. When one person is editing a page, that page will be __________________________ to other users. eDesign protects your work by only 

allowing one person at a time to edit a page so that one person doesn’t __________________________ another person’s work.
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2. The padlock icon on a page means the page is __________________________ by another user.

3. You can see who is editing the page in the __________________________.

4. Sometimes a page will remain locked if a page design session isn’t closed correctly. There are two ways this can happen:

1. __________________________ the browser __________________________ while in Page Design.

2. __________________________ the browser __________________________ while in Page Design. 

5. Any user can break their own lock by click the __________________________ link.

6. __________________________ can break a lock by any user.

7. You can select more than one locked page by __________________________on multiple locked pages to break the locks at one time.  

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to any view in the Book module.
2. Open a page you have rights to edit.
3. Navigate up the Book tab, right click, and choose “Open in a new tab.”
4. Then navigate to the pages you have open in the other tab. Use the Filter menu to filter by your name or the Jump To field to go directly to the page. 
5. Click on a one of the pages that you have open in the other tab.
6. Look in the Assignments Panel on the right. You’ll see that your name is next to the Break Lock link. 
7. There’s no need to break the lock. Just close that tab and go back to eDesign in the other tab.

USING PRACTICE PAGES
1. To access Practice Pages, go to the __________________________menu at the top right, and choose Practice Pages.

2. You can use Practice Pages for two reasons:

1. To learn eDesign before you’ve been __________________________ to any pages. 

2. To __________________________ with ideas without affecting actual pages.

3. The one thing you can’t do in the Practice Pages area is __________________________ the Practice Pages. 

4. If you create something on your Practice Pages you’d like to use later, you can save your work as a template in the 

__________________________ menu.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to any view in the Book module.
2. Go to the Edit menu and choose Practice Pages.
3. Navigate to the File menu and see where you can save it as a template.
4. Close Practice Pages by clicking the “Close X” in the upper right corner.
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UPLOADING IMAGES AND ART IN THE LIBRARY
1. __________________________ is the section of the library where you’ll upload most of your images. 

2. You can upload images in three ways:

1. __________________________  images from your computer onto the Candids library.

2.  Import from your __________________________ via the __________________________ menu.

3. Import from __________________________ via the __________________________ menu.

3. You should ALWAYS __________________________ images after you upload them.

4. When the upload completes, click  __________________________ to hide all images other than the ones you just uploaded and open the 

Tag panel so you can easily tag them.

5. When the image has the exact same __________________________ in eDesign, it will alert you with a window that says “Duplicate 

Image Check.”

6. You can also upload files into the __________________________ library and elements to be used on ads into the 

__________________________ library.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to the Candids Library.
2. Upload an image or a selection of images via the Drag and Drop method and choose “Tag Image Now” when the upload is complete.
3. Upload an image from your computer via the Import/Export menu.
4. Upload an image from Google Drive via the Import/Export menu.
5. Now try to upload an image you just uploaded and when asked, check the box to not upload the duplicate.

INSTRUCTIONS
THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson Two.
THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.

eDESIGN CURRICULUM - LESSON 2
USING THE IMAGE LIBRARY

Name  ________________________________________________________________________ 
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UPLOADING FROM GOOGLE DRIVE
1. The first time you choose to upload from Google Drive you’ll need to log into your  __________________________ . 

2. The __________________________ will help you find the image you need.

3. You can select one image to import by clicking on it, and there are two ways to import multiple images at one time:

1. You can select multiple, non-consecutive images by holding down the _________________________ key when you click images.

2. You can select multiple, consecutive images by holding down the __________________________ key when you click images.

4. You can also upload from Google Drive when you are inside  __________________________.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Since after the previous video you practiced importing from Google Drive from the library, you can go straight to a page instead.
2. Go to the Book module.
3. From the Edit menu, select Practice Pages.
4. Open the Preview Panel.
5. Click on “Add New” and select “Import from Google Drive.” 

TAGGING IMAGES IN THE LIBRARY
1. There are three types of tags:  __________________________, __________________________ and 

__________________________.  You will find these in the Tags panel in the library.

2. Topic tags are a master list of topics created by the __________________________

3. The topic tags should be used by members of the staff to __________________________ the photos.

4. There are two important things to remember about tagging photos:

1. You should _________________________ tag photos when you upload them. This makes them easy to find later.

2. You should always tag every image with the __________________________ the adviser and editors created in the Topics List. 

This makes sure everyone is using the same __________________________ structure for your photos and makes it easy for 

everyone to __________________________ the images they need.

5. Keywords add specific information to a photo, like the game, score, date, time, etc. Keywords are not for organizing your photos. They are more for 

__________________________information about them.
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6. Name tags are available after an adviser imports the name list into eDesign’s __________________________ .

7. Use name tags to __________________________ people in the photo.

8. You also have options for applying tags to photos when you are in __________________________.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Upload an image using any of the methods previously discussed. 
2. Practice tagging the image with Topics, Keywords and Names.
3. Then deselect the tags you’ve just applied if they don’t accurately reflect the content of the images.

WAYS TO VIEW IMAGES
1. To preview images larger in the library, __________________________ on the image. 

2. You can scroll through the images using the _________________________.

3. You can click the __________________________ or __________________________ the image to close it.

4. You can also select the __________________________ tab.

5. By dragging the bar to the __________________________, you can make the preview even larger.

6. You can get an even larger preview of the image by __________________________ on the image and choosing 

__________________________ . When you’re done, just close the __________________________.

7. In Page Design, you have the option to open the image in the __________________________ to see them in a larger size.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to the Candids Library.
2. Double click on an image to view it larger.
3. Scroll through the images in the library using your arrow keys.
4. Close that preview and click on the Preview tab.
5. Drag the Preview bar to the left to make the preview larger.
6. Right-click on an image and choose “Open in Another Tab.” After checking it out, close that tab.
7. Click on Book. From the Edit menu, choose Practice Pages.
8. Open the Preview Panel and click on the Image Preview icon to open it in the floating panel. Move the panel around the page and then close it.
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ROTATING AND DELETING IMAGES
1. You can rotate an image in the library or on the page, but doing it in the  __________________________ is the most efficient method.

2. After you select an image and open the  __________________________ tab, you’ll see two circular arrows 

__________________________ the image for rotate clockwise and rotate counterclockwise.

3. You can also access those same commands by __________________________ on the image and choosing Rotate Clockwise or Rotate 

Counterclockwise.

4. In Page Design, you’ll see those same rotate icons under the picture in the __________________________.

5. The reason the rotate options would not be active for an image is that it is __________________________ on a page.

6. __________________________ can only delete images they upload.

7. __________________________ can delete any images.

8. __________________________ cannot be deleted by anyone.

9. In the library the Delete icon is under the image in the __________________________ where you can delete one image or multiple 

images if you have multiple images selected.

10. If the delete icon is inactive under an image, it means a selected image is __________________________ on a page or one of the images 

in the group wasn’t  __________________________.

11. If you delete images you want to bring back, you can go to the __________________________ drop down menu and choose 

__________________________ and it will bring into view images that were deleted within __________________________. 

You can click the __________________________ button under the image preview, and it will pop back into the Candids library.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to the Candids Library.
2. Select an image and rotate it in the Preview Panel. Rotate it all the way so it is correctly oriented when you are finished.
3. Select an image and do the same thing using the options when you right click on an image.
4. Upload a random image you won’t use in the yearbook. Then delete it.
5. Then go to the Filter menu and undelete it.
6. Then if it’s not an image you’ll use in the yearbook, delete it again.
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DOWNLOADING IMAGES
1. To download an image, __________________________ on the image and choose Download. Most computers will save the image to the 

__________________________ on your computer. 

2.  To download a group of images, select the images you wish to download and go to the __________________________ menu and 

choose __________________________.

3. You can download up to __________________________ images in one batch.

4. Any user can download images in __________________________, __________________________ and 

__________________________. 

5. Only the __________________________ can download portraits.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to the Candids Library.
2. If there aren’t any images in the library, upload two random images.
3. Select one image, right click on it, and download it.
4. Then select more than one image, and download it as a zip from the Import/Export menu.

SEARCHING AND FILTERING IMAGES
1. You can use the search field at the top left of the Library to search for images by __________________________ or 

__________________________.  

2. You can clear a search by click on __________________________.

3. The best way to organize photos is with the master list of topics that are set up by the __________________________ and 

__________________________.

4. You can search by topic in the __________________________search field in the upper right. When you type in that field, the list of topics 

will begin to dynamically filter to show you topics that match that.

5. Searching by __________________________ is like opening a folder of images. 

6. You can also click on the __________________________ icon on the Topic Filter to see the full list of topics you can scroll through to 

select a topic to filter.
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7. You can also filter topics, keywords, and names in the __________________________ panel by clicking on the 

__________________________ icon on the right of the Tags panel.

8. Also, the __________________________ list has a variety of filters you can apply to the library to help you find what you need.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to the Candids Library.
2. Upload an image.
3. Tag the image with a Topic, add a keyword, and tag it with a name if the name list is in eDesign.
4. Then search for that keyword in the Keyword search field.
5. Then clear the search and use the Topic search field to search for it by the topic you tagged it with. Then clear the search.
6. If you tagged it with a name, next search for it by that name by clicking on the filter icon to the right of the student’s name in the Tags Panel.
7. If the name tagged isn’t of a person who is actually in the photo, remove the name tag so eDesign’s name tag data will be accurate.

MOVING ITEMS BETWEEN LIBRARIES 
1. There are four places in the library where you can upload assets: __________________________, 

_________________________, __________________________, and __________________________.

2. You can move assets in those sections to other sections in the Library. To do so, __________________________ on an image and choose 

“Move to Candids,” “Move to Portraits,” “Move to Art,” “Move to Ads” as needed.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to the Candids Library.
2. Right click on an image, and move it to the Portrait Library and then back to the Candids Library.

WHISTLE WHILE YOU WORK
The next lesson contains tutorials to help you work efficiently in 
Page Design. You’ll get a tour of the workspace, and you’ll learn 
about these great tools for working efficiently.
• Grids and Guides
• Zooming and Navigating
• Using Keyboard Shortcuts
• Using Sticky Notes
• Using Spread History to restore past versions 
• Making PDFs
• Using the Preview Panel

We know you’re eager to begin designi
ng pages! 

Before you jump feet first into fonts
, colors and 

styles, take a little time to learn the nuts and 

bolts of the design workspace..

The time you spend now will save time later!.
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TOURING THE WORKSPACE
1. You can collapse the tool bar with the __________________________ icon to create more room on your screen.

2. When you hover over a tool, you will see a __________________________ pop up that lets you know what the 

__________________________ is for switching to that tool.

3. You can access commands like Undo, Redo, Cut, Copy and Paste under the __________________________ menu.

4. The Control Panel is below the list of__________________________ up top.

5. The Library Panel is along the __________________________ side of the screen.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Collapse the tool bar and reopen it.
3. Hover over each of the tools and review the name of the tool and the keyboard shortcut if it has one.
4. Open the menus and look over the options in each menu. 
5. Open the Library Panel and click through each section of the library.
6. Close Practice Pages by clicking on the Close-X in the top right corner. 

UNDERSTANDING THE DESIGN AREA
1. The left hand page and right hand page are separated by the __________________________.

2. You should not place text elements __________________________ the gutter.

3. __________________________ help you maintain consistent margins around the outside of the page.

4. It is not recommended that you place elements outside the __________________________ unless you want them to bleed off the page.

5. The __________________________is the thick red line that surrounds the whole spread.

INSTRUCTIONS
THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson Three.
THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.

eDESIGN CURRICULUM - LESSON 3
WORKING IN PAGE DESIGN

Name  ________________________________________________________________________ 
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6. The __________________________ is an area outside of the page. Anything placed there will not be printed in the book.

7. The automated page number is included in the __________________________.

PRACTICE
There are not any skills to practice for this lesson. 

USING GRIDS
1. To turn on the grid, go up to the  __________________________ menu and select “Show Grid.”

2. The grid helps you keep __________________________ spacing between elements.

3. A __________________________ is a printer’s measurement that is equal to 1/6 of an inch.

4. Even if the grid is hidden, the __________________________ behavior will help you precisely align your objects.

5. The __________________________ is a specialized grid you can activate when using the Herff Jones Square One approach to design.

6. You can turn the grid on and off by __________________________  or Control-clicking on any empty area of the page.

7. Changes you make to the grid in Page Design will only apply to that one page, but changes made by the adviser and editors in 

__________________________ will be applied throughout the book.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Go to the View menu and turn on the grid. Go back and turn it off. 
3. Then right-click on the layout, and turn on the Swiss Grid. Right click again and turn it off.
4. Then go back to the View menu and Enable/Disable Snap to Grid. 
5. Close Practice Pages.

ZOOMING AND NAVIGATING
1. The Zoom menu at the bottom of the tool panel and the keyboard shortcuts Control/Command __________________________ can be 

used to zoom in and out on a page. 

2. If you select an object before you choose a zoom command, you will be zoomed in on that __________________________.

3. The magnifying glass on the tool panel is called the __________________________tool. Click and drag the tool around an area you want 

to see to zoom in on that area.

4. The shortcut key for the Hand Tool is __________________________.
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5. Escape is the shortcut key for the __________________________ Tool.

6. Whenever you are zoomed in on a page and you want to see the layout as a whole, use the __________________________ button on 

the Tool Panel or the keyboard shortcut Control/Command __________________________. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Zoom in and out on the page using the + and -  keyboard shortcut with the Control/Command key pressed.
3. Click the Fit to Window button.
4. Draw a text frame. 
5. At the bottom of the tool bar, select a percentage to zoom in on the selected object. Then click on the Fit to Window button to go back.
6. Then zoom in on the object again using the magnifying glass in the tool bar.
7. Click on the Hand Tool to pan around the page and pan around the page. 
8. Click the Escape key to go back to the Selection Tool.
9. Use the keyboard shortcut Command/Control-0 to Fit to Window. 

USING STICKY NOTES
1. To create a sticky note, choose the _________________________ tool from the tool panel. Go to the object you want to put a note on and 

__________________________.

2. A sticky note includes your name, the __________________________ and __________________________ that it was 

created, and your message.

3. You can only delete a sticky note if you are the one who __________________________ it or if you are the 

__________________________.

4. The sticky note changes to blue when it is marked as __________________________ in the check-box.

5. You can choose to show or hide sticky notes by selecting the sticky note button in the __________________________.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages,
2. Create a sticky note.
3. Move the sticky note around on the page.
4. Add a comment on the sticky note.
5. Mark it as completed, observe the change, and then uncheck the Completed box.
6. Hide the sticky note by clicking on the sticky note icon up top in the Control Panel.
7. Click on the sticky note on the page to view it.
8. Go to the View menu and hide it again.
9. Click on the sticky note to open it.
10. Click on the arrows at the top of the sticky note to expand it. Click the arrows again to snap it back to normal size.
11. Delete the sticky note.
12. Close Practice Pages by clicking on the Close-X icon in the upper right corner.
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USING SPREAD HISTORY
1. The __________________________ function allows you to revert back to a previously saved version of a spread.

2. You must have __________________________ pages open to use Spread History.

3. You access Spread History under the __________________________ menu.

4. To view one of the previously saved versions, __________________________ on it in the list.

5. Once you have selected the version you would like to use, go to the File menu and select _________________________

6. Spread History keeps a record of every __________________________ version of a page or spread.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book. Open a page that you have rights to edit. (If you are not assigned to a spread in the book, you cannot practice Spread History.)
2. Click the padlock icon to open both of the pages in the spread. 
3. Draw a shape. Go to File > Save. Draw a text frame. Close the spread and then open it again. Put a photo on the page. Go to File > Save.
4. Go to File > Spread History. Select the first saved version. Click on each version. Click on “Open Last Saved Version” at the top. Exit Spread History.
5. Go to Edit > Select All or use the Command/Control-A keyboard shortcut to select all elements on the page. Delete.
6. Close the spread.

USING THE PREVIEW PANEL IN PAGE DESIGN
1. When you hover over an image in the library, you will see the __________________________ icon. Select this to open the Preview Panel.

2. The __________________________ below the large preview shows all the images you are currently viewing in the open Library Panel.

3. At the bottom of the panel you will see all the information for that image including any __________________________, 

__________________________ or __________________________ that have been applied. 

4. Below the large preview are the buttons for __________________________, __________________________, 

__________________________,  __________________________, __________________________, and 

__________________________.

5. You can __________________________ an image, template or mod from the Preview Panel to place them on the page.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practices.
2. Open the Library Panel. Hover over an image and click the Enlarge icon to open the Preview Panel 
3. Use the arrow keys to click through the images in the Preview Panel.
4. Click the Tag icon and tag the image with a topic and name (if topics and names are there).
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5. Drag a photo from the Preview Panel onto the page.
6. Close Practice Pages.

CREATING PDF PROOFS
1. You can generate a PDF of a page from the __________________________ module or when you are on a page.

2. After you select a page or spread in the Book module, go to the __________________________ menu and choose to generate a PDF.

3. When you are on a page, you can also generate a PDF under the __________________________ menu.

4. When the PDF is completed, it downloads to the __________________________ folder on your computer.

5. When printing a PDF, the default setting is to scale __________________________ a page to fit on an 8.5” x 11” piece of paper.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. From the Book module, click on any page. 
2. Go to Export >  Create Standard PDF.  (Please Note — Only advisers can make high-res PDFs.)
3. When it is finished, navigate to the Downloads folder to find it and open it.
4. Go back to eDesign. 
5. Click on any page. Hold down the Shift key and select the page next to it to select the entire spread.
6. Go to Export > Create Standard PDF.
7. Open it from your downloads folder. Note that this time there are two pages in the PDF, one of each page on the spread.
8. Open a page you have rights to edit.
9. Go to File > Create Standard PDF.  It will create a PDF of just the page you have open.
10. Click the padlock icon on the adjoining page to open both pages in the spread.
11. Go back to File > Create Standard PDF. This time it will create a two-page PDF, one for each page on the spread. 
12. Close the page.

NEXT UP —  WORKING WITH OBJECTS
Next you’ll learn efficient and creative ways to work with objects 
including these topics:
1. Using the Shape Tools
2. Applying Stroke, Fill, Corner Radius and Colors
3. Flipping, Rotating and Arranging Objects
4. Grouping and Locking Objects
5. Aligning Objects and Applying Spacing between Them
6. Using Quick Copy
7. Applying Transparency and Drop Shadow
8. Creating Custom Shapes

Watching these next
 

videos w
ill take a total 

of only 
19 minutes! 

That’s not 
much time 

to learn quick
 ways to 

be creative, so 
keep at it.
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USING THE SHAPE TOOLS
1. The Shape tool creates __________________________ that can be used as graphic elements or as frames for images.

2. Click and drag to define the size and position of the shape. When you __________________________ the mouse, the shape is created.

3. To maintain the proportions of a shape as you resize it, hold down the __________________________ key.

4. The Polygon tool by default draws an __________________________, but if you go to the hexagon-shaped option in the Control Panel 

you can change the number of sides the shape has.

5. When you __________________________ over a tool in the tool panel, you will see the keyboard shortcut for that tool. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Click on the Rectangle Tool and draw a rectangle. Then hold down the Shift key and draw a perfect square.
3. Click on the Ellipse Tool and draw an oval. Then hold down the Shift key and draw a perfect circle.
4. Click on the Star Tool and draw a star. Hold down the Shift key and draw a perfect star.
5. Click on the Polygon Tool and draw a polygon. Go up the polygon icon in the Control Panel and change the number of sides. Draw another polygon. 
6. Click on the Triangle Tool. Draw a triangle. Then hold down the Shift key and draw an isosceles triangle.
7. In the tool bar, hover over the shape icons to review their keyboard shortcuts.
8. Close Practice Pages.

APPLYING STROKE, FILL AND CORNER RADIUS
1. The __________________________ is the border around a shape.

2. The fill controls the color __________________________ the shape.

3. Corner radius controls the __________________________ of corners on shapes created with the rectangle tool.

4. Hold down the __________________________ key to select multiple shapes and to change them all at once.

INSTRUCTIONS
THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson Four.
THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.

eDESIGN CURRICULUM - LESSON 4
WORKING WITH OBJECTS

Name  ________________________________________________________________________ 
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PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Draw a rectangle. Then hold down the Shift key and draw a perfect square.
3. Change the fill color of one of the rectangles. Then Shift-click to select them both and change the fill color of them both simultaneously.
4. Hold down the Shift key to deselect one of the two shapes.
5. Change the stroke weight with the slider bar and by entering an exact number into the field to the right of the slider.
6. Change the corner radius of one (or both) of the shapes. First, select an option from the drop-down menu. Next, enter a value into the field.
7. Close Practice Pages.

WORKING WITH COLOR SWATCHES
1. Colors on your monitor are rendered in the __________________________ color space. Colors in your yearbook are created in the 

__________________________ color space.

2. You should not select colors based on how they appear on your screen. Instead, refer to __________________________ color samples.

3. The most common places to apply color in page design include the stroke and fill for  __________________________, the stroke and fill 

for __________________________, and the color of __________________________.

4. When you hover over a swatch, the __________________________ tells you the __________________________. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Draw several shapes. Apply colors to their fill and stroke.
3. Hover over the swatches in the Fill Color Panel and the Stroke Panel to see the names of the colors.
4. Close Practice Pages.

FLIPPING OBJECTS
1. You can flip an object by selecting the buttons located in the __________________________ Panel.

2. An object can be flipped __________________________  and __________________________.

3. Flipping the frame before you place an image in it will __________________________ affect the image you place in it later, but if you flip 

the frame after the image is in it, the image __________________________ flip as well.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Draw any shape.
3. Using the tools in the Control Panel, flip it vertically and then horizontally.
4. Open the Library Panel. 
5. Select an image to drag and drop into the shape. Notice the image is not flipped because there was not an image in the shape before you flipped it.
6. Now use the same tool in the Control Panel to flip the image. Notice that now the image did flip because there was an image in the shape. 
7. Close Practice Pages.
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ROTATING OBJECTS
1. You can rotate an object using the __________________________ tool.

2. Click and drag on the __________________________ of a selected element to rotate it clockwise or counter-clockwise.

3. In the Control Panel, select the field that shows the rotation angle in order to select one of the __________________________ angle 

measurements or to __________________________ a custom value.

4. With multiple objects selected, using the Shift key you can rotate __________________________ objects at once.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Draw a shape. Rotate it with the rotation handle. 
3. Then go to the rotation field in the Control Panel. Select a value from the drop down menu. Then type a value into the rotation field.
4. Draw a text frame. Rotate it with its rotation handle and using the rotation option in the Control Panel.
5. Hold down the Shift key and select both the shape and the text frame.
6. Rotate them both at the same time using the rotation handle.
7. Close Practice Pages.

ARRANGING OBJECTS
1. To alter the stacking order, use the Arrange commands located under the __________________________ menu.

2. The Bring Forward or Send Backward commands only move the object up or down __________________________ layer.

3. __________________________ puts the object at the top of the stacking order, while __________________________ puts 

the object at the bottom.

4. The Bring to Front and Send to Back commands are also available in the context menu when you __________________________.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Draw three objects (shapes or text frames). Change the color/tints of the shapes so they are easily discernible from each other.
3. Move them on the page so they overlap each other.
4. Select the one on top. From the Object menu, choose Send Backward. 
5. Click on the object that is on top. From the Object menu, choose Send to Back. 
6. Practice Bring Forward and Bring to Front on objects.
7. Now try them using the right-click method.
8. Close Practice Pages. 



 eDESIGN CURRICULUM / PAGE 21 © HERFF JONES YEARBOOKS

 GROUPING OBJECTS
1. To group multiple objects, select the objects you would like to group and press the Group icon located in the ______________________.

2. Select the same icon again in order to __________________________ the objects.

3. The bounding box around a set of grouped objects is a __________________________ line.

4. While something is grouped, you cannot __________________________ the individual objects, but you can 

__________________________ the whole group.

5. The keyboard shortcut for grouping is Command/Control __________________________.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Draw several shapes and text frames.
3. Multi-select several objects by holding down the Shift key as you click on them. Group them and ungroup them using the icon in the Control Panel. 
4. Then right click on the selection to group and ungroup them from the context menu.
5. Then practice grouping and ungrouping them using the keyboard short cut Command/Control G.
6. Close Practice Pages.

LOCKING OBJECTS
1. To lock an object, select it, and then click the __________________________ icon in the Control Panel.

2. Once an item is locked, a __________________________ bounding box will appear around it along with a padlock in the top left corner.

3. While something is locked, you can make __________________________ edits like dropping in or cropping a photo.

4. In order to __________________________ an object, click either the padlock icon that in the Control Panel or on the top left of the object.

5. The keyboard shortcut for locking is command/control __________________________.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Draw a text frame. Click on the padlock icon in the Control Panel. Try to move it. Go back to the same padlock in the Control Panel and unlock it.
3. Place an image on the page. Right click on it. Lock it. Right click again and unlock it.
4. Draw a shape. Use keyboard short cut Ctl/Command - L to lock it. Repeat the same keyboard shortcut to unlock it.
5. Select any of the objects you just created. Lock it using any of the three methods. Unlock it by clicking on the padlock icon on the object.
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ALIGNING OBJECTS
1. When you have two or more objects selected, you can access the __________________________ commands.

2. To access the alignment tools, click on the align icon in the Control Panel, which will open the __________________________ Panel.

3. When you __________________________ over an icon, it reveals what type of alignment that icon will apply to the selected objects.

4. When you have objects selected, you can align their  __________________________, their __________________________, 

their __________________________, their __________________________, their ________________________, 

and their __________________________. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Draw three shapes of various sizes and position them in a scattered arrangement on the page.
3. Change the colors of the shapes so they are easy to discern from each other.
4. Select all three of the shapes with any of the selection methods you like best (Shift-click, marquee, Edit > Select All).
5. Open the Arrange Panel. Practice the various alignment options, using Command/Control-Z to undo between each one.
6. Close Practice Pages.

APPLYING SPACING
1. Apply Spacing allows you to place the exact amount of spacing you want __________________________ selected objects.

2. The Apply Spacing tool is in the Arrange Panel, which you access by clicking on the __________________________ icon.

3. The number in the Apply Spacing field is the amount of __________________________ that will be placed between the selected objects.

4. Select the value you want between the objects and click to apply __________________________ spacing or 

__________________________ spacing.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Draw at least five shapes of various sizes and position them in a scattered arrangement on the page.
3. Select all the shapes with any of the selection methods you like best (Shift-click, marquee, Edit > Select All).
4. Open the Arrange Panel. Click the Align to Top Edges icon to align them to the top. Then click Apply Horizontal Spacing.
5. Then move the shapes around on the page to mess up their alignment. Select all the shapes again using your favorite method.
6. Open the Arrange Panel again and click to align their left edges, Then click to Apply Vertical Spacing.
7. Play with this several times to get the hang of it. 
8. Close Practice Pages.
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USING QUICK COPY
1. To make a quick copy, select an object and hold down the __________________________ key (Windows) or the 

__________________________ key (Mac) and __________________________.

2. After drawing a rectangle, there are three ways to create another one: 1)  You can go back to the __________________________ tool to 

draw another one, 2) you can use the keyboard shortcut __________________________ to switch back to the Rectangle Tool, and 3) you 

can __________________________ out a quick copy by holding down the Alt/Option key.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Draw one shape.
3. Hold down the Alt key (Windows) or the Option key (Mac), and drag to create another shape. Create several.
4. Then select multiple objects by holding down the Shift key while you click. Practice dragging out a quick copy of all the elements simultaneously.
5. Close Practice Pages.

APPLYING TRANSPARENCY AND DROP SHADOW
1. To apply transparency, select an object and open the __________________________  menu from the Control Panel.

2. As you reduce the opacity, the image gets more __________________________.

3. If an object is semi-transparent, it will allow objects below it to __________________________.

4. To apply drop shadow, open the __________________________ menu where you can adjust the settings of the shadow.

5. __________________________ is how far away from the object the shadow is cast.

6. Opacity refers to how __________________________ or how transparent the shadow appears.

7. Blur affects how diffused or __________________________ the shadow is.

8. Angle affects the __________________________ the angle is cast.

9. To remove a drop shadow, __________________________ the Apply Shadow check-box.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Draw two shapes and a text frame. Change the shapes to two different colors (or shades of gray) so they are distinguishable from each other.
3. Place one of the objects so part of it is on top of the other. Select the object on top. Open the Effects Panel and adjust that object’s transparency. 
4. Select another object and open the Effects Panel again. Give it a drop shadow and experiment with the settings.
5. Then practice applying transparency and drop shadow to the text frame.
6. Close Practice Pages.
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CREATING CUSTOM SHAPES
1. The __________________________ tool lets you edit shapes you create with the Rectangle tool, the Polygon tool, and the Triangle tool.

2. When you click on an object with the Edit Path tool, the __________________________ of the shape can be moved.

3. If you hover over the line and __________________________, you can add another point to the path.

4. You can edit the path even after an __________________________ is placed in the frame.

5. To delete a point, select an anchor point on the image and hit the  __________________________ key on your keyboard or you can  

__________________________ and choosing Delete Anchor Point.  

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
1. Draw a rectangle, a polygon and a triangle. 
2. Click on the Edit Path tool and select one of the anchor points. Move that anchor point around.
3. Double click on the line to add another point. Move it around.
4. Select one of the points and delete it.
5. Drag and drop a photo from the Library Panel into the shape. 
6. With that frame selected, click on the Edit Path tool. Then move some of the points. 
7. Add an anchor point to the image. 
8. Delete an anchor point from the image.
9. Close Practice Pages.

Tired of watching videos?

Sure you are!

But you need to kee
p going so 

you can learn all the efficient 

and fun ways to make the MOST 

of your photos

HAVE FUN WITH PHOTOS IN eDESIGN & CANVA
The next lesson contains tutorials to help you work efficiently 
with photos AND how to make them look their best. 

• You’ll learn tech tips like how upload images while on a 
page and what the DPI warning means.

• You’ll learn time-saving tips like using Find My Image and 
how to swap images from one frame to another.

• Plus, you’ll learn many FUN ways to unleash your artistry  
by cropping photos, removing their backgrounds, applying 
fun filters and effects, and putting photos inside text. 
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UPLOADING IN PAGE DESIGN
1. To upload images within the Page Design area you must first open the __________________________.

2. There are __________________________ different ways to upload images within the Page Design area.

3. When uploading an image in Page Design, a __________________________will automatically be applied to the new image(s) as long as 

a filter search for a __________________________ is applied before uploading a new image.

4. When in Page Design, any staff member can upload into the __________________________, 

__________________________ or __________________________ sections of the Library Panel.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Open either the Candids, Art or Ads section then click Add New.
3. Choose from the two options to upload images.
4. Additionally, try dragging and dropping images into the Library Panel of the Candids, Art or Ads sections within the Library Panel.

PLACING AND REMOVING IMAGES
1. To place images on the page, open the __________________________ located on the right side of the screen.

2. A user can __________________________images from the Library Panel into an image frame on the page.

3. Users can click the __________________________ icon to open up the Preview Panel.

4. To remove an image, first select the __________________________and then click the Remove Image icon from the Control Panel above.

5. A __________________________ or __________________________ of a selected image will show a context menu that will 

also allow you to remove an image from an image frame.

INSTRUCTIONS
THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson Five.
THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.

eDESIGN CURRICULUM - LESSON 5
WORKING WITH IMAGES

Name  ________________________________________________________________________ 
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PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Open the Library Panel (any section).
3. Drag an image and drop it inside of any image frame.
4. Select an image frame that has an image in it then click the Remove Image icon from the Control Panel at the top of the page.
5. Select an image frame (or multiple image frames) with image(s) inside, then right click to select Remove Image.

CROPPING IMAGES
1. To enter Cropping Mode, you should __________________________an image.

2. There are two additional ways to enter Cropping Mode after you’ve selected an image — you can click on the crop button icon in the Control Panel at 

the top of the page or __________________________ and select Crop Image.

3. When in cropping mode, you can click the __________________________ handle to adjust the width or height of the frame.

4. You can click and drag the __________________________ to move it within the frame.

5.  Within cropping mode, you can use the arrows on your keyboard or the arrows within the Cropping Control Panel that pops up. If you hold the 

__________________________ while clicking any of the arrows, you can move the image in larger increments. 

6. To completely __________________________ an image while in cropping mode, you can click the Remove Image icon with the small red 

‘x’ located within the Cropping Control Panel that pops up.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Open the Library Panel (any section).
3. Drag an image and drop it inside of any image frame.
4. Double-click on a frame that has an image inside.
5. Adjust the size of the image by using the corner handles.
6. Move the image within the frame with a click, hold and drag, or by using the arrow keys on the keyboard or the arrows found inside the Cropping 

Control Panel.

UNDERSTANDING THE IMAGE RESOLUTION WARNING
1. The number of pixels in an image determines how large it can be printed and still retain the highest quality. As you ____________________ 

an image up to print, the pixels have to get __________________________ to fill the space. At some point the individual pixels 

themselves start to be visible and the printed quality starts to get worse. 

2. There is a warning for low ______________________ images. The warning lets you know that the image won’t look its best when printed. 

3. You should not ignore a __________________________since it indicates that your image will not print at a good quality. 
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4. You will need to use the image in a __________________________ frame or scale the image 

__________________________ until the warning goes away. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Drop an image onto the page or place it in an image frame.
3. Enlarge the image frame and/or the image itself inside the image frame (within cropping mode) until you receive a DPI warning.
4. Reduce the image frame and/or the image itself inside the image frame (within cropping mode) until the DPI warning goes away.

USING FIND MY IMAGE
1. To find an image in your library, select an image on a page. With it selected, go to the __________________________ menu and choose 

Find My Image. It will open the appropriate library and isolate the image. 

2. If you want more information about the photo, click on the __________________________ Icon. You can also access this command by 

__________________________ a selected image and then choosing Find My Image. 

3. To clear the filter, click __________________________, and it will take you back to your full candid library. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Drop an image onto the page or place it in an image frame.
3. Close the Library Panel.
4. Select the image (with a left-click).
5. Right-click the selected image and then choose Find My Image, or click on the Object Menu at the top and select Find My Image.

SWAPPING IMAGES
1. To swap two images, select two images on the page by clicking on one and then hitting the __________________________ while 

clicking on the other.  Then go to the __________________________ and click swap image. 

2. You can also access this command by __________________________ and choosing Swap Image. 

3. Additionally, there is a keyboard shortcut to swap images. That shortcut is __________________________.

4. If you swap images between two different size frames, you may need to __________________________ the image. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Drop several images onto the page or place them in image frames.
3. Select two or more images, and then use the Object Menu, the Right-click menu, or the shortcut to toggle images between the selected frames.
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APPLYING FILTERS AND EFFECTS IN CANVA
1. Users can use Canva to add filters or effects to an image from within Page Design. To do so, choose an image from the Library Panel, and then click 

the __________________________ to open the image within the Canva editor.

2. Once Canva opens, select the image and then choose filters from along the top to see a collection of filters similar to those you see in 

__________________________.

3. You can adjust the __________________________ using the slider.

4. Under Effects you will see many effect options. Select an effect, and then click on the slider icon to open the controls for that effect. You must click 

__________________________ to save the effect. 

5. When finished, you must click __________________________ to save the change and add it to the eDesign library.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Open the Library Panel.
3. Click the Edit Icon at the bottom of one of the images
4. Select the image once it opens in the Canva Editor.
5. Choose the Filters option at the top and see the available options.
6. Choose the Effects option at the top and see the available options. If you choose an Effect, make sure you click Apply for it to be applied to the image.

REMOVING BACKGROUNDS FROM IMAGES IN CANVA
1. You can use Canva to remove the background from an image. While in Page Design, choose an image from the Library Panel, and then click the 

__________________________ to open the image within the Canva editor.

2. Once the image opens inside the Canva Editor, select the image, and then select the __________________________ tab at the top.

3. To refine the cut out image, use the _________________________ and __________________________ brushes. 

4. Always make sure to click __________________________ to save the changes. 

5. You also have the __________________________ and __________________________ options in the upper left. 

6. When satisfied, click __________________________ to make your new cut out background image appear in your eDesign Library.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Open the Library Panel.
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3. Click the Edit Icon at the bottom of one of the images.
4. Select the image once it opens in the Canva Editor.
5. Choose the Effects option at the top.
6. Select Background Remover. Use the other available tools to fine tune the image.
7. Click Apply, then wait for the refresh.
8. Click Publish to send the new cut-out background image into your eDesign Library.

PLACING AN IMAGE IN TEXT
1. In eDesign you can place an image inside of __________________________.

2. If you grab an image and hover over a text frame, you will see a __________________________ highlight around the text.

3. Once you drop an image inside text, the text frame is still __________________________.

4. The text is now also an __________________________.

5. To crop an image inside of text, you need to highlight the text frame and then click the Crop icon from the _________________________.

6. Unlike a normal image frame, you cannot enter Cropping Mode by __________________________ the text frame.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Select the Text tool (T) from the toolbar on the left.
3. Click and drag to create a text frame.
4. Edit the text in any way.
5. Open the Library Panel.
6. Click an image, and drop it into the text frame.
7. Select YES to confirm that you’d like to drop the image inside of your text frame.
8. Continue to edit the text inside the text frame.
9. With the text frame highlighted, click on the Cropping icon in the Control Panel.
10. Adjust the image inside the text.

TIME TO CHECK OUT TEMPLATES AND MODS
Now that you’ve seen how much fun you can have cropping and editing photos, it’s 
time to create templates and mods. In the next lesson, you’ll learn:
• How to place templates and mods onto pages and how to create templates and 

mods of your own. 
• How to FLIP templates and mods to make four versions out of one.  
• How to find colors and change them when you want to quickly customize a 

template or a mod.

Make sure you
 

pay attention to
 this one:

How to flip a layout 

to create FOUR out of on
e.
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PLACING TEMPLATES AND MODS
1. To place a template onto a spread, you should first go to the __________________________ section of the Library Panel.

2. Once you find the template you want, __________________________ it onto the pages to place it on the spread.

3. Clicking on the Expand icon on one of the templates or mods will open the template or mod in the__________________________.

4. If you try to delete a template or a mod and are unable to do so, something on the page may be __________________________.

5. __________________________ are smaller parts of layouts that you can combine and mix and match.

6. When placing a mod on a page, you should place your cursor where you want the _________________________corner of the mod to be.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Open up the Templates section of the library.
3. Drag and Drop a template onto your spread.
4. Delete the entire template and repeat the action.
5. Open up the Mod section of the library.
6. Drag and Drop a Mod onto your page.
7. Move the Mod around to a specific location on the page.
8. Delete the Mod and repeat the action.

CREATING TEMPLATES AND MODS
1. The basic difference between a Template and a Mod is that a template is a __________________________ and a Mod is just a collection 

of __________________________ that can be dropped anywhere on the spread and doesn’t remember or retain the position that they 

were in when they were originally saved.

2. When you drag and drop a template, it’s going to drop in the __________________________ that it was when you saved that template. 

INSTRUCTIONS
THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson Six.
THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.

eDESIGN CURRICULUM - LESSON 6
WORKING WITH TEMPLATES AND MODS

Name  ________________________________________________________________________ 
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3. When you drag and drop a mod, you can place it __________________________ on the spread.

4. To save a template, go to the __________________________ menu and click __________________________, and then give 

the template a __________________________.

5. Any saved template will be added to the __________________________ and will be available for any user in your book.

6. To save a mod, first select the objects that you want, and then go to the __________________________ menu, click “Save As Mod,” and 

then give the mod a name.

7. When saving a mod, you need at least __________________________ object selected. 

8. Another way to save a mod is to select the object or objects that you want and then ______________________and choose “Save As Mod.” 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Put anything on the spread. You can put a template from the library on the spread, or you can create anything you’d like.
3. Go to File > Save Template. Save it with your name and the word “Practice.”
4. Open the Template Library in the Library Panel on the right to see that your template is there at the top.
5. Select a few objects on a page by Shift-selecting them or using the arrow to marquee what you want selected. 
6. Right-click on the selected elements and choose “Save as Mod.” Save it with your name and “Practice.”
7. Click on only one element on the page. Right-click on it and choose “Save as Mod.” Save it with your name and “Practice.” 
8. Open the Mod Library in the Library Pane on the right and see that your mod is there at the top.

FLIPPING LAYOUTS AND MODS
1. If one frame is selected and then __________________________ horizontally, once an image is placed inside that frame, the 

original orientation of the image will be flipped. 

2. If more than one frame is selected and then flipped horizontally, once an image is placed inside any of the frames, the original orientation of the 

images will __________________________.

3. If you wanted to flip an entire template, you should first __________________________on the spread.

4. When flipping a template, you can use the Flip icons in the Control Panel or use the __________________________to find and select the 

Flip Layout option.

5. Before flipping any object or objects, you should make sure no objects are __________________________.

6. After flipping several objects or even an entire template, you may need to __________________________ certain areas of the spread to 

make sure things are lined up properly.
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PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Place several text frames and image frames on the spread (or drag and drop a template or a mod onto the spread).
3. Select all objects and then use the Flipping icons in the Control Panel at the top or go to the Layout Menu to use “Flip Layout.”
4. Flip single objects and observe that the image orientation or text will be flipped.
5. Flip mods or full templates, both vertically and horizontally, and see that some adjustments to certain objects may be necessary.

AND NOW A WORD ABOUT WORDS . . .  
Yep. All yearbooks have them. Words. 

Some have more than others, but all who create yearbooks need to know how to 
make the most of the text you put on your pages.

The next lesson covers these important topics:
1. How to put text on a page and format it. 
2. What overset text is and how to work with it
3. How to save time formatting multiple text frames at once and how to use character styles
4. How to use Spell Check and Name Check to spell your words correctly

And guess what!

Watching these videos 
takes only 

SEVEN minutes!

That’s all!
So don’t stop.
Go, go, go!
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ENTERING AND FORMATTING TEXT
1. Switch to the Text tool by selecting the __________________________ button in the Tool panel or use the shortcut by pressing 

the__________________________ key on your keyboard. 

2. To create a new text frame, you __________________________ with the Text tool.

3. The __________________________ text is there so you can easily see the text frame and so you can format the text before you have the 

real text for your layout. 

4. To enter Text Editing mode, __________________________on the text frame. This will switch you to the Text tool and place your cursor 

inside the frame. 

5. One of the ways to select all the text in a frame is to __________________________ over it just as you would in Microsoft Word. With 

your cursor in the frame, you can use the keyboard shortcut __________________________, and with your cursor in the frame, you can 

right-click and choose Select All.

6. To format text, click and drag over it to select it just as you would in a word processing program, and with the text selected, go to the 

__________________________ at the top.

7. __________________________ refers to the amount of space between characters. Choosing a ________________________ 

value will bring the characters closer together. Choosing a __________________________ value will spread the characters further apart. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Click the T in the toolbar or use the T key on your keyboard to select the Text tool.
3. Drag and drop a new text frame onto the page.
4. Select some or all text and use the text formatting options in the Control Panel at the top of the page to change the font, color, size, tracking, line 

spacing and alignment.

INSTRUCTIONS
THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson Seven.
THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.

eDESIGN CURRICULUM - LESSON 7
WORKING WITH TEXT

Name  ________________________________________________________________________ 
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WORKING WITH OVERSET TEXT
1. Sometimes as you edit text, you’ll see a __________________________ appear in the lower right side of the text frame. This is eDesign’s 

way of telling you that you have overset text. 

2. Overset text means that the text you’ve entered in the frame __________________________in the frame at the current size.

3. Three of the ways you can fix overset text are to make the __________________________, or to ______________________, 

so that there are fewer words in the text frame, or you can __________________________  to appear at a smaller size.

4. After a double-click to enter text editing mode, any overset text will appear, and a __________________________will indicate the bottom 

of the frame.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Click the T in the toolbar or use the T key on your keyboard to select the Text tool.
3. Drag and drop a new text frame onto the page.
4. Shrink the size of the text frame to make the overset text indicator appear.
5. Double-click inside the text frame to enter text editing mode.
6. Observe how the overset text area can be seen below the normal text frame size. 
7. Enlarge the size of the text frame so that all text appears in the frame above the blue line. Then observe how the overset text indicator disappears.

FORMATTING MULTIPLE TEXT FRAMES
1. To select multiple text frames, first select a text frame by clicking on it. Then hold the __________________________while clicking on 

additional text frames.

2. Once multiple text frames are selected, you can make the text formatting options appear in the Control Panel at the top by clicking the 

__________________________ in the toolbar on the left.

3. If any text formatting field is __________________________, it means the selected text frames do not all match. 

4. Typing in the font field allows you to __________________________ for specific fonts.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Place several text frames on the spread.
3. With the arrow tool, hold the Shift key while clicking on multiple text frames.
4. With multiple text frames selected, click the T in the toolbar to activate the text formatting options in the Control Panel at the top.
5. Make changes to several of the formatting options and observe how the changes appear in each of the selected text frames at the same time.
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APPLYING CHARACTER STYLES
1. Character Styles are text formatting __________________________ that can be created by your adviser or editor. 

2. Character Styles make the formatting of text quick, easy, and __________________________. 

3. After selecting text inside a text frame, you can click inside the Character Styles menu in the ____________________ at the top of the page.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Place a text frame on the spread.
3. Select some or all of the text inside the text frame.
4. Use the Character Styles menu in the Control Panel to select a preset style and observe how it automatically formats the selected text.

USING SPELL CHECK
1. When typing in a text frame, if a word is typed that’s not in the standard dictionary, you will see a ____________________ under the word. 

2. If you misspell a word, it will be underlined in red to indicate it is not in the dictionary. Place your cursor inside the text frame on the underlined word 

and __________________________ or __________________________on a Mac to see one or more suggested changes.

3. If you see the __________________________ spelling, choose it from the list, and the word will be corrected. 

4. If you choose the Ignore option, spell check will ignore this spelling during the page design __________________________ you’re in. 

5. If you choose to add a word to the __________________________, it will add the word as a correctly spelled word to your school’s 

________________________. Doing so will mean you will no longer see a red line under this word anywhere else it appears in your book.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Place a text frame on the spread.
3. Select all text and delete it from the text frame.
4. Type in your own new text and purposely misspell a word.
5. Observe how the misspelled word has a red line under it.
6. Put your cursor on the misspelled word and right-click.
7. Review the available options and then click the word to replace the misspelled word with the correctly spelled word.

USING NAME CHECK
1. Name Check runs on all your text comparing names against your name list and underlining in blue any names that ____________________.

2. When a blue line appears under a misspelled name, you can put your cursor on the text and right-click to choose _____________________.

3. The smart search feature allows you to search for __________________________ to quickly locate the correctly spelled name.
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4. When you locate the correct spelling, you can __________________________ the name on the list, and it will replace the name on the 

page with the correctly spelled name.

5. Name Check works __________________________ as you type and alerts you when a name doesn’t match your list.

6. Name Check can find other words that appear to be proper nouns. If this is a common item that might appear in your book often, you can choose to 

add it to your __________________________ list, and it won’t be flagged in the future.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. You will need to have a Name List of all student names loaded into eDesign before you can properly utilize the Name Check feature.
2. Once the Name List is loaded go to Book > Edit > Practice Pages.
1. Place a text frame on the spread.
2. Remove all text from the text frame.
3. Type in a student’s name but purposely misspell either the first or last name.
4. Observe the blue line under the misspelled name.
5. With your cursor in the text of the misspelled name, right-click and select Name Check.
6. Use the search field and type in part of the name.
7. Locate the properly spelled name and double click on the name to replace it.

AND NOW LAST, BUT DEFINITELY NOT LEAST . . . 
It’s time for backgrounds and art! Now you get to explore even more fun ways to 
enhance your designs. 
We’ll spend a little time in eDesign and a lotta’ time in Canva, so buckle up and drive 
onward, full speed ahead.
1. Using the Background Tool
2. Creating Graphics and Art Using Canva
3. Creating Backgrounds Using Canva
4. Creating Infographics Using Canva
5. Creating Text Graphics Using Canva

It’s time to get 

your Canva on!
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USING THE BACKGROUND TOOL
1. To access the background controls, click on the Background Tool in the __________________________ on the left side.

2. After activating the Background Tool, you will see options in the panel at the top that allow you to adjust the background of the 

__________________________ page, __________________________ page, or the _______________________.

3. The Background Tool allows you to add a __________________________ or an ______________________ to the background.

4. You can use the __________________________to dial down the opacity of that background to make it a bit more subtle and light. 

5. There is a __________________________ at the top that allows you to remove an image from the background.

6. To crop an image that has been placed in the background, you must have the __________________________activated and use the 

__________________________ in the Control Panel at the top.

7. To exit cropping mode, you can either __________________________, or use the __________________________ to close 

the panel, or click again on the __________________________ at the top.

8. You may need to use the __________________________ option to create a “mirrored background look.” 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Click on the Background Tool.
3. Change the background color of the left page, then the right page, and then the entire spread.
4. Add an image to the entire spread.
5. Remove the background image.
6. Add an image to the just the left page and add an image to just the right page.
7. Click the cropping icon to enter cropping mode.
8. Crop the image on the right page.
9. Flip the image on the right page.

eDESIGN CURRICULUM - LESSON 8
WORKING WITH BACKGROUNDS AND ART

INSTRUCTIONS
THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson Eight.

Name  ________________________________________________________________________ 

THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.
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CREATING GRAPHICS AND ART IN CANVA
1. To create a new graphic with Canva from the Art Library Panel within Page Design, click on the __________________________ drop-

down menu, and select the Canva option.

2. After clicking on the Canva option, you will have the following three options: New __________________________ Graphic, New 

__________________________ Graphic, and New __________________________ Graphic.

3. When the Canva Editor opens, you can go to the __________________________ to see the collection of pre-made graphics.

4. Some pieces of artwork are __________________________ by color. 

5. When you’re satisfied with your edit, click the __________________________ button in the top right to save the changes and drop this 

new graphic into the eDesign Library. 

6. Anything created from a blank canvas as a starting place will be housed in the _______________________ section of the eDesign Library. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Open the Art section of the Library.
3. Click on Add New.
4. Choose the Canva option, and then select one of the three canvas preset sizes.
5. Click on the Elements button on the left side to see pre-made graphics.
6. Use the search bar at the top to find specific graphics.
7. Drag and drop a graphic onto the blank canvas.
8. If your selected graphic can have custom colors, you will see color options at the top. Some graphics cannot be customized, and, therefore, you will 

not see any color options at the top for these types of graphics.

CREATING BACKGROUNDS USING CANVA
1. To create a new background within Canva to cover the entire spread, choosing New __________________________ Graphic would be 

the best option.

2. To create a new background within Canva for a single page, choosing New __________________________ Graphic would be the best 

option.

3. After selecting an image from the Backgrounds area, you can click the __________________________ menu to apply a Duo-tone effect.

4. When you’re satisfied with your image, click the __________________________ button in the top right to save the changes and drop this 

new image into the eDesign Library. 

5. Any graphic you create from scratch in Canva will come back to the __________________________ section of the eDesign Library. 
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PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Open the Art section of the Library.
3. Click on Add New.
4. Choose the Canva option, and then select one of the three canvas preset sizes.
5. Click on the Background button on the left side to see available images.
6. Use the search bar at the top to find specific background images.
7. Drag and drop an image onto the blank canvas.
8. Click Effects and apply Duo-tone color.
9. Click Apply at the bottom left to save any Effects or Filters. If you don’t click “Apply” and wait for it to apply, it will not apply the effect.
10. Click Publish to save your image back into the Art section of the eDesign Library

CREATING INFOGRAPHICS USING CANVA
1. To create a new infographic from within the Page Design area of eDesign, you can click the __________________________ icon in the 

Control Panel at the top of the page and then select from one of the three preset sizes.

2. Clicking on the __________________________ tab within the Canva Editor will show you various chart options.

3. Some charts have editable fields that automatically change your chart. You can even __________________________ data from another 

spreadsheet into the Canva Editor.

4. You can change your chart to a new style by using the drop-down menu located in the _______________________area of the Canva Editor.

5. Once you have the chart the way you want it, click ____________________ to save the changes and drop the chart into the eDesign Library

6. Any infographic you create in Canva will come back to the __________________________ section of the eDesign Library.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Click on the Canva icon in the Control Panel at the top of the page.
3. Choose the Canva option and then select one of the three canvas preset sizes.
4. Click on the Charts button on the left side to see available charts.
5. Drag and drop a chart onto the blank canvas.
6. Adjust the data or the percentages on the left side of the Canva Editor page.
7. Click Publish to save your infographic image back into the Art section of the eDesign Library.

CREATING TEXT GRAPHICS USING CANVA
1. With the Canva Editor open, click on the __________________________ tab on the left side to see available text options.

2. Text in Canva does not utilize eDesign fonts, so if you use a Canva font it must be used as a __________________________ and will not 

be actual __________________________ text within eDesign.
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3. In addition to changing the font style, you have control over the __________________________ , the ___________________, 

and the __________________________. 

4. List three text effects that can be applied within the Canva Editor: ____________________________________, 

__________________________, __________________________.

5. When you click __________________________ the chart will go back into your art library as a piece of artwork

6. When you’re satisfied with your Text graphic, click the Publish button in the top right to save the changes and drop this new image into 

__________________________ section of the eDesign Library. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Book > Edit > Practice Pages.
2. Click on the Canva icon in the Control Panel at the top of the page.
3. Choose the Canva option and then select one of the three canvas preset sizes.
4. Click on the Text button on the left side to see available text options.
5. Drag and drop a text preset style onto the blank canvas.
6. Type in the actual characters you’d like and use the options at the top of the page to adjust the size, color or formatting.
7. Click the Effects button to apply different effects to the text. If the Apply button is at the bottom of the screen, make sure you cick Apply.
8. Click Publish to save your text graphic image back into the Art section of the eDesign Library.

NOW THAT YOU’VE GOT THE LAY OF THE LAND, 
YOU CAN EXPLORE ALL THE MORE.
eDesign’s Help Menu is loaded with even more videos, some for all staff members 
and a collection specifically for advisers and editors. If you want to learn more, 
check out the full collection tutorials accessible in two locations:
1. eDesign > Help > Video Series 

These play in an overlay inside eDesign. Just search for a topic, and the menu 
will filter to show you videos and PDF guides that pertain to that topic.

2. eDesign > Help > eDesign Help and Curriculum > All Video Tutorials
These play in a different tab so you can work in eDesign on one tab and play 
the videos on another so you can watch, pause, work, watch, pause, work . . . 
repeat. On this page, you can see a list of all the videos in one place.

Congrats! You’re done!

But wait! There’s more . . .. 

(if you’re up for it!)


