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GETTING eDESIGN READY TO ROLL
eDESIGN START-UP GUIDE

This guide walks you through the steps to set up eDesign. The accompanying videos are in eDesign’s Help Menu.     
If you need assistance, our tech team is happy to help! You may reach them weekdays at 877.362.7750 or https://
herff.ly/techsupport

ON YOUR FIRST DAY IN eDESIGN
1. GET ACQUAINTED WITH eDESIGN.

	F Watch curriculum tutorials for Lesson 1 and 2.  PAGES 2-3

2. SET UP YOUR STAFF  (advisers only)

	F Give your returning staff access to this year’s book. PAGES 4-6

	F Delete former staff members. PAGE 6

	F Create usernames and passwords for new ones.  PAGE 7

3. REQUEST THE NAME LIST (advisers only)

	F Request the Name List for your school.   PAGE 8

	F When you receive your name list, notify your rep. 
	F Import it into eBiz and eDesign. 
	F Make a plan to update it through the year.

DURING YOUR FIRST MONTH
4. PLAN YOUR LADDER AND ASSIGN TOPICS TO PAGES.

	F Plan your ladder (your table of contents).  PAGE 9

	F Create page topics in Settings.  PAGES 9-10

	F Assign topics and sections to pages in the ladder.  PAGES 11-13

5. PLAN YOUR YEAR & ASSIGN DATES/STAFF TO PAGES.
	F Plan a production schedule with strategic deadlines.  PAGE 14

	F Enter your strategic deadlines into Settings.  PAGE 14

	F Apply your strategic deadlines to pages in the ladder.  PAGES 15-16

	F Assign staff members to pages.  PAGE 17

6. MAKE DESIGN DECISIONS AND PUT THEM IN eDESIGN.
	F Check out the design resources available to you.  PAGE 18

	F Activate resources from the Catalog.  PAGES 19-21

	F Activate fonts.  PAGES 22-23

	F Create colors.  PAGES 24-26

	F Create character styles (optional).  PAGES 27-28

	F Customize page design preferences (optional).  PAGE 29

	F Customize your folio (optional).  PAGES 30-32

	F Create templates and mods.  PAGE 33

TUTORIALS & GUIDES IN eDESIGN HELP 
Search eDesign Help to access these support materials.

BRIEF VIDEO TUTORIALS

DETAILED GUIDES TO MAXIMIZE AND STRATEGIZE

• Setting up Your Staff
• Import Name List
• Creating Topics
• Assigning Topics & Sections to Pages
• Creating Deadlines
• Assigning Deadlines to Pages
• Activating Templates, Mods and Art

• Activating Fonts
• Adding Color Swatches
• Creating Character Styles
• Setting Page Design Preferences
• Customizing Your Folio
• Creating Templates and Mods

•  Creating Topics with the Folio in Mind
•  Assigning Staff to Pages at the Start
•  Filtering the Ladder
•  Moving Spreads on the Ladder
•  Formatting Text without Highlighting It

•  Customizing Your Folio   
•  Planning Strategic Deadlines
•  Creating Colors While on a Page
•  Creating Templates and Mods

OTHER RESOURCES TO HELP YOU EVERY STEP OF THE WAY
We want you to establish a process you enjoy as 
you create a yearbook you love, so we’ve loaded 
myHJyearbook.com > Learn with resources to equip, 
educate, encourage and even entertain. We’ll support 
you through it all — from Day 1 until Distribution Day. 
From podcasts to PowerPoints and rubrics to routines, 
we’ve got what you need. We’re by your side.
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STEP 1 — GET ACQUAINTED WITH eDESIGN 
TASKS TO ACCOMPLISH
Watch the curriculum tutorials in Lesson 1 “Navigating Your Book” and Lesson 2 “Using the Image Library.” You can save the other lessons for later, but 
watching these now will lay a foundation for you.

PURPOSE OF THESE TASKS 
Gaining a foundational grasp of eDesign's interface will help you feel more comfortable, and it will help your work on the start-up tasks be more efficient.  

HOW TO GO ABOUT IT
1.	 Click the Help tab in the navigation panel. The Help widget will open.

2.	 Click the link for "eDesign Help and Curriculum." The Help site will open in another tab. Then click on eDesign Curriculum.     Watch the   

ADDITIONAL TUTORIALS FOR LATER
In addition to the eDesign curriculum, 
the Help site contains an extensive 
collection of tutorials. Simply click 
on All Video Tutorials to access them on 
another tab in the Help site.

You can also access videos 
by clicking on Video tab in 
the Help widget.   
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tutorials in Lesson 1 and Lesson 2.
The curriculum videos are designed to give you and your staff an orientation to the basics of eDesign. They are organized with a scope and sequence 
that builds one skill on top of another.  You can also view these videos on a individual basis by clicking on All Video Tutorials.

Each lesson in the curriculum has a PDF of guided notes with practice exercises for each video tutorial. These are great for your students to use when 
they watch the tutorials, and if you are one who loves to take notes, these can also be helpful to you now as you set up your book. 
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eDESIGN CURRICULUM - LESSON 1

NAVIGATING 
YOUR BOOK

TOURING eDESIGN
1. To access eDesign through the portal page, go to ________________________________ where you can access all the Herff 

Jones tools and resources. Then select Pages or Library from the __________________________ menu, which will open eDesign 

________________________ in your browser.

2. The ____________________ is where you upload, view and manage all the images, art, templates, and mods.

3. The section of the library to upload normal images is __________________________.

4. To preview an image larger,  __________________________ on it to get a large preview and use the 

__________________________ to scroll through the images.

5. Select the __________________________ tab to see the image, and expand the window to make it larger.

6. The Tags tab contains three ways to tag images: __________________________, __________________________, 

__________________________ .

7. __________________________ are the primary way of organizing all your images. The adviser and editors create them.

8. In the Library, you can upload images in two ways:

1. __________________________ images into the candids area

2. Go to the __________________________ and upload from your device or from your Google Drive.

9. To access tutorials and information , click the __________________________ button.

10. The default view in the Book module is the __________________________.

11. If you’re assigned to a page, you can __________________________ on the page thumbnail to open that page.

INSTRUCTIONS
• THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson One.

Name  _______________________________ 

• THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.
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eDESIGN CURRICULUM - LESSON 1

NAVIGATING 
YOUR BOOK

TOURING eDESIGN
1. To access eDesign through the portal page, go to ________________________________ where you can access all the Herff 

Jones tools and resources. Then select Pages or Library from the __________________________ menu, which will open eDesign 

________________________ in your browser.

2. The ____________________ is where you upload, view and manage all the images, art, templates, and mods.

3. The section of the library to upload normal images is __________________________.

4. To preview an image larger,  __________________________ on it to get a large preview and use the 

__________________________ to scroll through the images.

5. Select the __________________________ tab to see the image, and expand the window to make it larger.

6. The Tags tab contains three ways to tag images: __________________________, __________________________, 

__________________________ .

7. __________________________ are the primary way of organizing all your images. The adviser and editors create them.

8. In the Library, you can upload images in two ways:

1. __________________________ images into the candids area

2. Go to the __________________________ and upload from your device or from your Google Drive.

9. To access tutorials and information , click the __________________________ button.

10. The default view in the Book module is the __________________________.

11. If you’re assigned to a page, you can __________________________ on the page thumbnail to open that page.

INSTRUCTIONS
• THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson One.

Name  _______________________________ 

• THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.
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eDESIGN CURRICULUM - LESSON 2

USING THE 
IMAGE LIBRARY

UPLOADING IMAGES AND ART IN THE LIBRARY
1. __________________________ is the section of the library where you’ll upload most of your images. 

2. You can upload images in three ways:

1. __________________________  images from your computer onto the Candids library.

2.  Import from your __________________________ via the __________________________ menu.

3. Import from __________________________ via the __________________________ menu.

3. You should ALWAYS __________________________ images after you upload them.

4. When the upload completes, click  __________________________ to hide all images other than the ones you just uploaded and open the 

Tag panel so you can easily tag them.

5. When the image has the exact same __________________________ in eDesign, it will alert you with a window that says “Duplicate 

Image Check.”

6. You can also upload files into the __________________________ library and elements to be used on ads into the 

__________________________ library.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to the Candids Library.
2. Upload an image or a selection of images via the Drag and Drop method and choose “Tag Image Now” when the upload is complete.
3. Upload an image from your computer via the Import/Export menu.
4. Upload an image from Google Drive via the Import/Export menu.
5. Now try to upload an image you just uploaded and when asked, check the box to not upload the duplicate.

INSTRUCTIONS
• THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson Two.

Name  _______________________________ 

• THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.
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eDESIGN CURRICULUM - LESSON 2

USING THE 
IMAGE LIBRARY

UPLOADING IMAGES AND ART IN THE LIBRARY
1. __________________________ is the section of the library where you’ll upload most of your images. 

2. You can upload images in three ways:

1. __________________________  images from your computer onto the Candids library.

2.  Import from your __________________________ via the __________________________ menu.

3. Import from __________________________ via the __________________________ menu.

3. You should ALWAYS __________________________ images after you upload them.

4. When the upload completes, click  __________________________ to hide all images other than the ones you just uploaded and open the 

Tag panel so you can easily tag them.

5. When the image has the exact same __________________________ in eDesign, it will alert you with a window that says “Duplicate 

Image Check.”

6. You can also upload files into the __________________________ library and elements to be used on ads into the 

__________________________ library.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to the Candids Library.
2. Upload an image or a selection of images via the Drag and Drop method and choose “Tag Image Now” when the upload is complete.
3. Upload an image from your computer via the Import/Export menu.
4. Upload an image from Google Drive via the Import/Export menu.
5. Now try to upload an image you just uploaded and when asked, check the box to not upload the duplicate.

INSTRUCTIONS
• THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson Two.

Name  _______________________________ 

• THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.

Candids

Drag and drop

device

Google Drive

“Tag Images Now”

name

Art

Ads

tag

Import/Export

Import/Export

For advisers — Answer keys 
are in the Help Widget.
Search for “answer key” to find the 
PDFs with the answers in blue. 

Only advisers have access to these.
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STEP 2 — SET UP YOUR STAFF (ADVISER ONLY)  
TASKS TO ACCOMPLISH

	F Watch the tutorial “Setting Up Your Staff.”
	F Give the returning staff members access to this year’s book.
	F Change roles from Staff to Editor. 
	F Auto-assign staff members to pages as needed.
	F Delete former staff members.
	F Create logins for new members.

PURPOSE OF THESE TASKS 
This is an important step in setting up your book because your students will not be able to access it until you activate them as a user for this year’s book.  

HOW TO GO ABOUT IT
1.	 Give returning staff members access to this year’s book. Click on Settings in the menu bar.

For advisers, Settings opens to Staff Setup. Editors do not have access to Staff Setup, so they will not see Staff Setup when they open Settings.
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Next, click on a staff person’s name, and click Edit. 

The Edit Staff window will open where you can complete several tasks. 

First, check the box next to the book you want them to access.

 When applicable, change the user’s role from Staff to Editor.  
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Then, when applicable, check the box to auto-assign that user to all pages of the book. If you do, they will have access to edit all pages in the book. 
On the ladder, you will have the ability to unassign them from specific pages like ad pages, dedication pages, thank you page, etc.

To commit the changes you’ve made in the Edit Staff window, click the Save Changes tab at the bottom. 
Doing so will save the changes and take you back to the Staff Setup window.

For Added security of our system, 
and your yearbook account, we’ve 
added better password security.

Advisers can reset the password 
to something generic (as long 
as it meets the new password 
requirements). 

You don’
t need t

o create 

a new password for a
 

returning
 staff member. 

They can use th
e same 

one as last year, or the 

Adviser ca
n reset w

ith  

a temporary password.

When the person firsts signs in 
with the temporary password 
they will be asked to update their 
password. 
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Users are able to create a new, 16 character password - as well as answer a series of security questions (in case they ever forget their
password and need to recover their account. The email address can also be added or changed here if that is a valid option for resetting the
password.

2.	 Next, delete last year’s staff whom you no longer want to access eDesign. Simply click on the name and then click on the red trash can.

3.	 Finally, you’ll want to add new staff members. Click the Add button.
Enter all the fields except email, which is only needed when creating a user who is an adviser. 
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1     Enter the staff member’s first and last name.

2     Create a username and password. Since the username needs to be unique, it can be helpful to include  
      your school’s job# in it (ex: josegonzales2673).

3     Check out a quick video if you need further assistance, or have any questions about how staff user 
credentials are validated.

       You can choose to have users validate with and email address or a temporary password you set up.

5     Change the user’s role if need be.

6     Check the box if you want to give the user access to edit all pages. 

7     Check the box to give the user access to this year’s book. 

4  

3  

4  

5  

1  

2  

6  

7  
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STEP 3 — REQUEST THE NAME LIST & IMPORT IT (ADVISER ONLY) 

TASKS TO ACCOMPLISH
	F Request the Name List from a clerk at your school. Let your rep know when you receive it in case they have special instructions for you.
	F In eDesign’s Help Menu, search for “Name List.” This detailed guide will walk you through importing it into eBusiness and then into eDesign.
	F Make a plan to change legal names to preferred names as needed and to import an updated list to add new students through the year.

10 WAYS YOU CAN USE THE NAME LIST IN eDESIGN
The Name List saves you time, gives you peace of mind, and helps you include more people your book. You can use it to accomplish these tasks:

HOW TO GO ABOUT IT
In eDesign’s Help Menu, search for “Name List” to find a PDF guide and a tutorial.

When you are ready to import the Name List, this is where you’ll do it: 

1    First, click on the blue  
My HJ Yearbook link, which 
will take you to eBusiness 
to import the list.

2    Then, after you import 
it into eBusiness, you’ll 
come back to Settings in 
eDesign and check this box.

3    Finally, click on “Import 
Name List.”

1.	 Tag photos with names — LIBRARY AND PAGE DESIGN

2.	 Search for photos by tagged names — LIBRARY AND PAGE DESIGN 

3.	 Spot misspelled names and quickly correct them — NAME CHECK 

4.	 Put text under the photo with tagged names — CAPTION BUILDER

5.	 Create captions for group photos with the names in row order   
(tag faces with names) — CAPTION BUILDER

6.	 Monitor coverage, both frequency and location —  COVERAGE REPORT

7.	 Include names in the index and coverage data even if you don’t 
put names on pages (tag photos with names) — INDEX BUILDER

8.	 Export a not-pictured list to paste on pages — COVERAGE REPORT

9.	 Add coverage and sales data to email messages — SEND AND SELL

10.	Accurately combine names in the index using its built-in Name List 
indicator — INDEX BUILDER

Here are a few helpful notes:
•	 You first import the list into eBusiness and then import it into eDesign. That’s because 

eBusiness and eDesign share the same list. eBusiness populates sales data for eDesign’s 
Coverage Report and Send and Sell. 

•	 It is valuable to periodically import an updated list into eBusiness to add new students and to 
change legal names to preferred names (like changing Zachary vs. Zach or Mary Grace to Grace) 
because Name Check, Send and Sell, and the Coverage Report all reference it. 

•	 Changing a name in the Name List does NOT change the name with the portrait in the library. 
Portrait names have to be changed in the library where that data lives after importing the 
photographer’s PSPI file.

3  

1  

2  
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STEP 4 — PLAN YOUR LADDER AND ASSIGN TOPICS TO PAGES
TASKS TO ACCOMPLISH

	F Watch “Creating Topics” and “Assigning Topics and Sections to Pages.”
	F Plan your ladder. Decide what topics you want to include in this year’s book and how you want to organize your book.
	F Create topics in Settings (which you can also use for sections), and apply topics and sections to pages in the ladder.

PURPOSE OF THESE TASKS 
This step creates the organizational structure of your book and helps you make sure you’ve allotted pages for everything you want to include. 
First you decide which topics you want to include and how you want to organize your book, and then you assign topics and sections to pages..

HOW TO GO ABOUT IT
1.	 Plan your ladder. Reference your book from last year. If you want more ideas or assistance, go to myHJyearbook.com > Learn > Teaching Materials.
2.	 Create your topics in eDesign. 

You can create topics in three places — 1) in Settings, 2) in the library, and 3) on the ladder. An efficient place to start is in Settings.

Click on Topics. You’ll see two fields: Suggested Topics (searchable topics you can add to your list) and My Topics (topics you activate or add). 

1  

2  

eDESIGN CAN ADD TOPICS AND SECTIONS TO YOUR FOLIO.
All you have to do is set it up once, and eDesign will 
add it to every page. If that suits you, before you add 
topics, search eDesign Help for “Creating Topics with the 
Folio in Mind” to see examples and learn efficiencies.

academic quiz team

CLUBS - We make it real!142 academic quiz team

Pro Tip — If you want all caps or 
all lower case in the folio, 
type it that way in Topics.
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Add, revise and delete topics. 
•	 To add a topic, begin typing it in the Search/Add field. The search will filter both topic lists. 
•	 In the example below, both lists are filtered for “basket.” 

To add one of the suggested topics to your list, simply check the box next to the topic, and it will be added to your list of topics on the right.

To create a new topic, type in the field and hit Enter/Return on your keyboard or click the plus icon.

To remove a topic from your list, click on its trash can.

YOU CAN CREATE TOPICS IN 
THE LADDER & LIBRARY, TOO.
You’re currently creating 
topics in Settings, but 
later when you’re in the 
middle of a task, you 
don’t have to stop to 
go here. You can create 
topics the ladder and in 
the library, too.
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3.	 Assign topics and sections to pages. You can assign topics and sections in all three book views. Working in the Ladder or Grid Views is optimal 
because you can Shift-click or Control/Command-click to select multiple pages and apply Topics and Sections to the group of pages all at once.

HOW TO ALLOT PAGES FOR PORTRAITS 
BEFORE YOU HAVE THEM
There are two ways to plan your 
portrait pages before you have 
the portraits:  
1.	 Flow placeholder 

portraits. Use your current 
enrollment numbers. 
eDesign will do the math for 
you. You can even knock-
out spaces for other content 
you want to put on portrait 
pages so you’ll know you 
have reserved enough room 
for it all. 

2.	 Use last year’s page 
allotments. Modify the 
number of pages for each 
group to allot for class size 
changes. Unless there are 
special circumstances, class 
sizes don’t change much. 

To apply a topic to a page, click on the page, and then begin typing the topic. The list will dynamically filter, and you can select the topic you want. 

Then, when you select the topic from the list, it will assign it to the page.

When you are in the Ladder View or Grid View, you can also Shift-click to select a range of pages 
to assign topics to multiple pages simultaneously.
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You can also use the Control/Command key to select non-consecutive pages to assign topics to them simultaneously. 

As you apply Topics to pages, you can also apply Sections using the same principles. Applying Sections is optional, but doing so will help you quickly 
see how you’ve divided up your book.

ADDING TOPICS AND SECTIONS TO YOUR FOLIO
Want to learn more about adding 
Topics and Sections to your folio? Want 
to boost your creativity and efficiency? 
Search eDesign Help for “folio” to find 
two guides packed with examples: 
“Creating Topics with the Folio in Mind” and 
“Customizing Your Folio.”

Reminder — A benefit to applying Sections to pages is 
eDesign can automatically add them to your folio.
You get to pick the fonts and set it up once, and then eDesign will add it to every 
page for you. Then you can turn it off on pages where you don’t want it and 
toggle it from default to black or white where needed. Here’s an example:

SENIOR CLASS OF 2022142 Where I See Myself in 22 Years TOPIC FROM THE LADDER
SECTION FROM THE LADDER

Where I See Myself in 22 Years Where I See Myself in 22 Years

Multiple Pages Selected
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4.	 Check to see if you’ve forgotten to apply any topics. There are two ways to see if you have missed any topics. 
The first method is to create a preview of your ladder. Go to the Export menu, and choose to either preview your ladder with images or without them. 
After you select which one you want, it will open in a new tab that you can print or save to your computer.  

A second method is to search for a topic in the Jump To field. If the topic is not assigned to a page, eDesign will pop up a message and tell you so. 
TIME-SAVING STRATEGY  IIF YOU’VE MISSED A TOPIC, YOU CAN MOVE A SPREAD WHERE YOU NEED IT.

1.	 First, select the blank spread you want to move. If you want to move more than one spread, simply select more than one spread. 
In the example below, two spreads have been selected to move 

2.	 Then go Edit >  Move Spreads. 
In the Move Spreads window, select the position in the ladder where you want the spreads to be moved. The spread(s) you’ve 
selected in the ladder will be moved IN FRONT of the spread you select. When the window closes, the spreads will be in their new 
position in the ladder and all the pages will be renumbered accordingly. 

PREVIEW OF LADDER WITH IMAGES PREVIEW OF LADDER WITHOUT IMAGES

Check out how to save 

time by moving spreads. REALIZE YOU MISSED ONE?  
You don’t have to re-do your work to 
fix it. You can move spreads instead. 
To see how, search eDesign Help for 
“Moving Spreads on the Ladder.”  
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STEP 5 — PLAN YOUR YEAR & ASSIGN DATES/STAFF TO PAGES.
TASKS TO ACCOMPLISH

	F Watch  “Creating Deadlines” and “Assigning Deadlines to Pages.”
	F Plan a production schedule with strategic deadlines that gives ample time to complete and review pages prior to submission.
	F Enter your strategic deadlines into Settings. Remember, the deadlines you put in eDesign are between you and your staff, but the plant deadlines 

are your official submission deadlines to keep the production of your book on track.
	F Apply your strategic deadlines to pages in the ladder.
	F Then assign staff members to pages.

PURPOSE OF THESE TASKS 
Making a plan at the start of the year will go a long way toward minimizing stress and maximizing productivity. Assigning a deadline to every page in the 
ladder helps you achieve five goals:

1.	 You can distribute your work throughout the year.
2.	 You can filter your ladder to check for any pages you haven’t accounted for.
3.	 You can filter the ladder by deadline to see if you’ll have enough pages to meet each deadline.
4.	 You can reduce confusion about a page’s due date because staff members can easily see the deadline in eDesign.
5.	 You can filter the ladder by deadline to focus your attention on pages that are due.

HOW TO GO ABOUT IT
1.	 First plan a production schedule with strategic deadlines that provide you with ample time to complete and review pages prior to submission. 

2.	 Then put your due dates into eDesign. Go to Settings > Deadlines.
On the left are your plant deadlines for your quick reference. On the right is where you’ll enter your strategic deadlines. 
The deadlines below are samples from another school. Don’t use these. Enter your own strategic due dates.

Don’t know how to start? 
Want to create a better plan than last year?

Then pause your work and check this out. WANT TO PLAN LIKE A PRO? 
Want more order and less chaos? 
Want more quality and less filler? 
Want more fun and less stress?  
Search for “Planning Strategic Deadlines” 
in eDesign Help to learn more.

November 08, 2021

November 29, 2021

December 20, 2021

January 31, 2021

February 21, 2022

March 21, 2022 1.	 Click Add.
2.	 Select a deadline. 
3.	 Click Add Deadline. 
4.	 Repeat steps to add another.
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3.	 Assign due dates to pages. Go to one of the Book views. Click on a page, and then select the deadline from its drop-down menu on the right. 
Like all page assignments, you can Shift-click to select a group of pages or Command/Control-click to select multiple non-consecutive pages.  

To assist your work, you can use the Filter menu to find pages you haven’t assigned to 
deadlines. Go to Filter > Deadline > No Deadline.

You can also filter the ladder to see how you have distributed your work across the 
deadlines to see if any are overloaded or underloaded. To do that, 
go to Filter > Deadline and select any of the deadlines. It will filter the ladder for only 
those pages and show the number of pages in the left corner.

You can also go to Settings to monitor pages allotted to deadlines. Go to Settings > Deadlines and look at the subtotal on the right.

QUICKLY FIND PRECISELY WHAT YOU NEED  
Filtering the ladder will be very helpful 
to you not just now, but also all year 
long. Search for “Filtering the Ladder” in 
eDesign Help to learn more.
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Here in the upper left corner, eDesign gives you a subtotal 
of the pages you’ve filtered. In this example, 13 pages have 
been assigned to the November 19 deadline so far

TIME-SAVING TIP —OPEN SETTINGS  IN A NEW TAB 
A quick way to do this is to open Settings in a new tab and “tab dance” 
between Book and Settings. Right click on Settings and choose “Open in 
New Tab.” Then you can bounce back and forth in your browser. 
When you make changes in Book, refresh your browser when you to go back to Settings.

Check out this 
efficient way to work..

November 08, 2021

November 29, 2021

December 20, 2021

January 31, 2021

February 21, 2022

March 21, 2022

40

54

88

90

88

40

You can also filter the ladder to see how you have distributed your work across the deadlines to see if any are overloaded or underloaded. To do that, 
go to Filter > Deadline and select any of the deadlines. It will filter the ladder for only those pages and show the number of pages in the left corner.

You can also go to Settings to monitor pages allotted to deadlines. Go to Settings > Deadlines and look at the subtotal on the right.
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EDIT - Can Edit the Page
Maria - She has access to open and edit the 
page, but she’s not assigned to it.

TWO NOTEWORTHY ITEMS ABOUT EDIT STATUS
1.	 Since Maria has only “Edit” status, Maria’s 

name is NOT on the ladder. That way it’s 
clear that Soo Chin and Leo are the ones 
responsible to create the page.

2.	 If you filtered the ladder by Maria’s name 
in the Staff Assignments filter, these pages 
would not show up because she’s not 
assigned to them. When you filter by a staff 
member’s name, only the pages with the 
“Assign” checked will filter.

ASSIGN - Responsible for the Page
Soo Chin & Leo
In this example Soo Chin and Leo are assigned 
to the page. They are responsible to create it.

GREAT REASONS TO ASSIGN ALL PAGES TO STAFF AT THE START  OF THE YEAR
Some advisers prefer to assign pages to students as the year 
progresses, which works as long as you have coverage teams 
and photographers who are getting content for all pages all year. 

If that is not the case for you, consider these three benefits to 
assigning ALL the pages of your book to staff members at the 
START of the year

1.	 Improve the quantity and quality of page content.
2.	 Prevent pages from getting forgotten.
3.	 Create clear communication with your staff. 

To read more details and get ideas, search eDesign Help for 
“Assigning Pages to Staff from the Start.”

4.    The last step is to assign staff to pages. 
You assign staff to pages using the same principles for applying Topics, Sections and Deadlines. Go to one of the Book views. 
•	 Click on a page, and then select the staff member’s name from the list. As it is when applying any page assignments, you can Shift-click to select 

a group of pages or Command/Control-click to select multiple non-consecutive pages. 
•	 Click on Assign to open the drop-down list of staff members. You have two options:

1.	  EDIT —  People designated with only Edit can work on the page but ARE NOT RESPONSIBLE for creating the page. Checking this box 
gives them access, but it doesn’t put that person’s name on the ladder, which helps prevent confusion. 

2.	 ASSIGN — Checking this box gives the staff member access to edit 
the page and shows they ARE responsible for creating the page. It 
puts the student’s name on the ladder, which is an indication they are 
responsible for creating that page.
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MOD STYLES POSTER — In your kit and online.
The Mod Styles poster shows the types of mods you’ll find in eDesign’s Catalog 
and how you can customize them to expand the coverage in your book. It also 
shares strategy for planning the mod’s content and selecting the right style. 
 
SQUARE ONE POSTER — In your kit and online.  
This poster helps you understand what the Square One templates and mods in 
eDesign’s Catalog are all about. Square One is our system for creating custom 
layouts on the Swiss Grid using a robust collection of templates and mods.          
 
To learn how to design with Square One go to:  myHJyearbook.com > Learn > 
Teaching Materials > Layout and Design

STEP 6 — MAKE DESIGN DECISIONS AND PUT THEM IN eDESIGN
TASKS TO ACCOMPLISH

	F Review the available resources. Activate any assets in the Catalog that you want to use. TUTORIAL - “Activating Templates, Mods and Art”
	F Look over the Font Collection booklet and Font Poster in your kit and activate the fonts you’d like to use. TUTORIAL - “Activating Fonts”
	F Look over the colors poster. Decide which colors you want to use and activate them.  TUTORIAL - “Adding Color Swatches”
	F Edit existing character styles and create new ones if desired. TUTORIAL - “Creating Character Styles”
	F Adjust your page design preferences if desired.  TUTORIAL - “Setting Page Design Preferences”
	F Open the Folio spread and customize it if desired. TUTORIAL - “Customizing Your Folio”
	F Customize templates/mods you activated from Catalog or create your own. TUTORIAL - “Creating Templates and Mods”

PURPOSE OF THESE TASKS 
The purpose of these tasks is to lay the creative foundation for all your pages. This can be really fun, but don’t stretch it out too long. The earlier you 
complete this step, the easier it will be for you and your staff to work as a team to efficiently, consistently, creatively and successfully complete pages.  

HOW TO GO ABOUT IT
1.	 Check out the available templates, mods and art. You can go straight to the Catalog to view ALL the design assets available in eDesign 

for you to design pages,  or you can first look through a few resources that preview a sampling of what’s available. For any of these resources, go to 
herff.ly/ybk-resources > THEN SCROLL TO THE BOTTOM AND CLICK “DESIGN + INSPIRATION SUPPORT”. 

BOOK STYLES — In your kit and online.
The PDF shows the 33 Book Styles in great detail with previews of each design’s 
style guide, customizable cover, and collection of templates. Plus, it shows the 
extended collection of pre-designed covers so that you can add to your library any 
corresponding artwork, borders and backgrounds that you want to use.

BUT WAIT. THERE’S MORE!  —  In eDesign’s Catalog, you can see a TON of 
additional templates that you can add to your Template Library, as well as being 
able to search for art there - by its number, easily adding it to your Art Library with 
the click of a button. All of our “traditional”, long-standing graphics can be found 
in the Catalog. 

MORE IN CANVA, TOO!  — You can also access an expansive variety of 
searchable and customizable art and backgrounds in Canva. After customizing it, 
you can save it from Canva directly into your Art Library.
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Book Styles is a 
one-stop-shop for 
efficient and fun 
yearbook design. 
Each style has a cover with 
coordinating layouts, mods, 
art, fonts and colors.

You can customize them, 
including the colors and 
fonts, or use them as is.

When you activate a book 
style, all of its assets will be 
loaded into your book, so 
you’ll be ready to roll!

2.    Activate resources in the Catalog. 
If you’d like to begin with a tutorial, search in the Help menu for “Using the Catalog.” To begin, click Catalog up top. You’ll first see the Book Styles. 
If you click on a thumbnail, you will see a larger preview of it on the right.  

    			          The preview shows a cover and two layouts, and below that will be the colors and fonts. 

Just as you can in the Library, you can expand the Preview 
window to make it larger.

        To view all the assets for that style, click “View Style.” 
        To add all the assets to your library, click “Activate Style.”

Color Palette

Color Palette
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To activate templates, Shift-click or 
Ctl/Command click to select them. 

Then click “Add to Your Library.”

eDesign will then designate them as 
having been added to the library, and 
they will be in the Library for you.

To explore templates in the Catalog, click on Templates and select an option, and the assets will immediately pop up for you to view. 

You can start with 
something and customize 
from there!
There are a wide variety of templates:
•	 some highly decorated
•	 some minimally decorated
•	 some with no decoration
•	 some on a document grid 
•	 some on the Swiss grid
•	 some with caption and copy 
•	 some scrapbook pages.

You can find all kinds of templates so 
that no matter your style, you can get 
a leg up and start with a layout on the 
page and customize from there. 

Next you can add mods to your library. 

1.   Click on the Mods tabs.
2.  Click on a category you to view.
3.  Click on mods you want to activate.
4.  Click “Add to Library.”
5.  Then they’ll go to your Mod Library.
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1    Go to the Library.
2    Click on Import/Export.
3   Choose “Create in Canva.”
4    Choose a horizontal, vertical

       or square canvas. 

If you don’t find artwork that you need, you can search for it in Canva!

1  2

3

4

Next follow the same steps to add art to your Art Library.  You can browse the tabs, or you can search for art by its name in the Graphics booklet.

5

6

7

PRO TIP — Don’t leave a wide border 
like this. Instead, scale it to be as big 
as possible on the canvas.

5    In Canva, click on Elements 
      on the left side.

6    Search for what you want.
       • Edit it as you’d like. 

 • If you choose to use an   
      Effect, make sure you    
      click “Apply” or the
      change will not save. 

7    Click “Publish.” The new  
       artwork will save in your
       Art Library.
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FONT POSTERS

3.    Activate fonts.
The next step is to the activate the fonts you want accessible to your staff on every page. If you activated a Book Style or added templates to your 
library, you can use the fonts as is or you can modify them. To view our collection of over 600 typefaces, look in your kit for the printed guides below. 
You can also them online at herff.ly/ybk-resources > THEN CLICK “DOWNLOADABLE KIT MATERIALS.”

FONT COLLECTION BOOKLET

10 NEW BOOK STYLES FOR 2023!
We’ve loaded eDesign with new book 
styles. Check them out on pages 18-
21 in the “YBK Fresh” booklet. You 
can access this online, too, at herff.ly/
ybk-resources > THEN CLICK “DOWNLOADABLE 
KIT MATERIALS.” 

YBK FRESH BOOKLET
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If you would like to watch a tutorial on how to activate fonts, go to Help > Video Series > “Activating Fonts.”  

To view the fonts already activated in your book, 
open Practice Pages by going to Book > Edit 
>  Practice Pages. Then click on the T-tool to 
activate the text formatting tools up top. Then 
click in the font menu. The font selection will 
open, and you can scroll down to see the fonts 
available on every page.

To activate fonts, go to Settings > Design Styles > Fonts. When you click on a font, eDesign will preview it in the window.

You can search for fonts by name (below at left) or you can filter the font list by the type of font (below at right filtered by “Script”).

After you activate fonts, they’ll be in Page Design ready for use. To quickly find a font, start typing its name in the font window. 

To clear a filter, back space to remove the text 
from the font window, and all fonts will appear.

DYNAMIC FILTERS SAVE TIME
To make it easy for you to find 
the font you want, the fonts will 
dynamically filter as you type. 
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DO NOT RELY ON YOUR MONITOR TO SELECT 
COLORS. USE YOUR KIT MATERIALS INSTEAD. 
 When you create a color in eDesign, 
the way it looks on your screen may 
differ from the printed swatch, 

That’s because digital devices and 
printers create color differently (light 
vs ink) and because display quality 
differs from screen to screen. 

Therefore, you can’t rely on a screen 
as a guide for how color will print.

1.	 Instead, use your kit materials to 
select colors. If you don’t see a 
color you need, ask your CSA.

2.	 You can also use other guides as 
long as they are professionally 
printed and give CMYK blends. 

As long as the CMYK numbers you 
typed match the numbers on the 
swatch, the color in your printed 
yearbook will match the color of the 
swatch. 

When you make a PDF of pages in 
eDesign, the colors on the PDF will 
look more like the printed swatch, but 
it may still vary a little since you are 
viewing it on a screen. (If you print the PDF 
at school or home, it won’t print color like our presses, 
so a print-out is not a good color guide.)

 

BEWARE OF BLURPLE — GET BLUE, NOT PURPLE.
Blue is close to purple on the CMYK 
spectrum. To ensure a color prints blue, Cyan 
should be 30 points higher than Magenta. For 
example, if Cyan is 80, keep Magenta 
at 50. The only exception is Navy.  
With enough black added to darken it, 
Magenta’s and Cyan’s values can be 
closer to each other. 

If you have questions about your 
colors, ask your CSA for assistance. 

DOUBLE-SIDED COLORS POSTER 
These colors are already in eDesign. You can 
activate any you like and give them custom names 
to make them fun and easy to find.

 YBK FRESH
Check out the Book Looks in here. If you like 
how the colors look in print, you can activate 
them in eDesign and give them custom names.

If you cannot find these in your kit, contact your CSA. 
Contact info is on eDesign’s Home page in the lower left.

You can use your 
school’s official 
CMYK blends.
Ask a school administrator 
if they are able to provide 
you with the CMYK 
blends. Some schools 
have detailed brand 
guidelines like the one 
at right. Others may not 
be as detailed, but that’s 
perfectly fine! All you need 
are the CMYK blends.

You can reference 
a professional 
swatch guide.
There are several 
reputable color swatch 
guides and books you can 
reference. Just make sure 
you use the CMYK values 
for coated paper.

4.    Create colors.
Before you create colors, locate the printed color resources in your kit. 
It’s important to use our printed resources rather than rely on your monitor.

To learn more, visit Wikipedia and 
search “Color Space.” The article 
explains the difference between RGB 
and CMYK and provides visuals. 
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See how navy and 
turquoise from the 
template are NOT 
in the swatches? 
THAT’S GOOD because it lets 
you quickly see the difference 
between a color you have 
created and one from a 
template you’ve imported.

1

After you add it.
After you add it, the color will 
show up in your line- up of 
approved swatches and will be 
available on all pages.

Before you add it 
When you select an element with a 
color in it, eDesign puts that color 
in the Fill Color box, but it won’t be 
in the approved line-up of swatches 
until it is added as an official color. 

2

3

4

5

There are two ways to create colors, using a color on a template and using a color swatch. 
OPTION 1: Add Color from a Template — If you activated templates or mods in Catalog, the colors on those designs will be on the pages when 
you place the template or mod on those pages. However, since you might want to replace those colors, they are not added to your official selection of 
swatches. That makes it easy for you to distinguish between a color that was on a template from a color you’ve selected. 

 To add a color from a template to your swatches, do this while you are on the page. 
1   First, put the template on the page and, with the arrow tool, click on an element that has the color you want to add. 
2   Click on the Fill Color icon in the Control Panel up top.
3   Click Add Swatch in the Fill Color modal that opens up. 
4   Optional - Give it a custom name (or keep its name from the template).
5   Click the Add Swatch button to save it.
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2

1

3

4

6

5

7

8

YOU CAN ALSO CREATE COLORS 
WHILE WORKING ON A PAGE.
To add a color while on a page, 
follow the same steps as shown 
on the previous page. 

1.	Click on the Fill Color icon in 
the Control Panel up top.

2.	Click Add Swatch in the modal 
that opens. 

3.	Give it a custom name.
4.	Click the Add Swatch button.

To reference a guide, search the 
Help menu for “Creating Colors 
while Working on a Page.”

 

Let’s say you 
want to use the 
green below from 
the Colors Poster. 
First, note its CMYK blend:
Cyan = 70
Magenta = 0
Yellow = 100
blacK = 0

To create a color in Settings follow the steps 
itemized at right:

1   Go to Settings.
2   Click on Styles.
3   Click on Colors. 
4   Click the “Add” button.

5   Enter the CMYK values from the swatch.
6   Give it a custom name if you want.
7   Click “Add Color to save it.
8   eDesign will add it to your swatches

OPTION 2:  Creating Colors from a Printed Swatch 
When you want to create your own colors, first find the CMYK blend on the printed swatch guide.



2023 eDESIGN START-UP GUIDE / PAGE 28 © HERFF JONES YEARBOOKS   v8-23

5.    Create character styles.
This is optional but helpful. Its purpose is to promote efficiency and consistency. If you want to watch this in 
a video, go to eDesign’s Help menu and search for  “Creating Character Styles.”

A character style is a collection of character formatting attributes that can be applied to text in a single click 
(font, size, fill color, stroke color, leading, kerning, and alignment). When you create a character style, you 
can apply that style to text in one click.

Here’s are the steps to create a character style: 
1.	 Open Practice Pages or an empty spread. 

2.	 Play with various text formats to create samples of what you want in your book like Headlines, Subheadlines, Copy, Captions, Bylines, etc. 

Are You Using Templates from the Catalog? — If you have activated templates from the Catalog, put one of those templates on 
the spread and modify the text formatting as you wish. Then you can create character styles with those attributes, which will help you 
customize the other templates and mods in that collection.

3.	 Take notes of the character styles you want to create.

4.	 When you are ready, go to Settings > Design Styles > Character Styles. 

When the window opens, you’ll see there are several “starter styles”  to give you a head start. 
These are all editable. You can change their names and their settings in any way you’d like. 
The next steps shows how you can edit them.

MULTIPLE WAYS TO 
EFFICIENTLY FORMAT TEXT
In addition to character styles, 
there are other ways save 
time when formatting text. 

1.	 Format text without 
highlighting it.

2.	 Format multiple text 
frames at one time. 

3.	 Use Edit > Select All Text 
Frames.

To learn more, search 
eDesign Help for “Formatting 
Text without Highlighting It.”
 

THIS STEP 
IS OPTIONAL.
Feel free to skip ahead !

TIME-SAVING TIP — OPEN SETTINGS IN A NEW TAB
One efficient way to work in eDesign is to have it 
open in multiple browser tabs. For example, to create 
character styles, you could have two browser tabs open: 
•	 The spread where you’ve created text formats to 

reference for making character styles  

•	 Settings where you create character styles.  
To open Settings in another tab, simply right-click on 
Settings and choose “Open in New Tab.” Then you can 
bounce between tabs to multitask.

Look in your kit for 
“YBK Essentials.” 
There’s a handy 
chart near the back 
for documenting 
character styles. 
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1.	 To EDIT a character style:  
•	 Click on the name of the style.
•	 When you do, it opens a dialog box. The name of the style and its settings will appear ready for you to edit. Change the name of the style 

as you wish and any of the settings.
•	 Then click Appy Changes. 

2.	 To ADD a character style, click on the Add button, and follow the same procedures above. You can create as many or as few as you’d like.

3.      To COPY a character style, click 
on the name of the style you want to 
copy and then click the Copy button. 
 
This duplicates the selected style and 
adds the word “(copy)” to the end 
of it.
 
You can edit the name to then call the 
character styles whatever you like, 
or make any minor adjustments as 
needed.

TIME-SAVING TIP — USE STRATEGIC NAMES  
eDesign puts the Character Styles in 
alphabetical and numerical order. Give 
them names that work best for you: 

1.  NUMERATE THEM BY FREQUENCY OF USE 
If you add numbers to their names, you 
can put them in order by frequency of 
use. Use double digits like 01, 02, and 03 
in case you create more than nine.

2.  SAY WHAT KIND OF TEXT IT IS
You can give them names that put its 
kind of text at the beginning so they’ll 
be grouped in the list by headline, 
subheadline, mod, etc.

3.  SAY WHAT SECTION IT’S FOR
If you change your styles based on their 
section in the book, start the names with 
the section to group them together. 

4.  KEEP THEM IN ALPHABETICAL ORDER
Let the alphabet speak for itself. You don’t 
have to use a strategy.  

1  2  

3  4  
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1    PAGE MARGINS  
Do not adjust the margins unless you have a very specific 
and well-planned reason for doing so. Before you change your 
margins, ask your CSA or rep. You can find contact information for 
your CSA and your rep on eDesign’s Home page in the lower left 
corner.

2         COLUMNS 
eDesign is set to one column per page so there will be no column 
frames on your pages. If you want columns to appear on all 
pages, specify the settings here. You do have the ability to add 
columns on individual spreads. It’s best to leave it set to one 
column unless you plan to use columnar design in your book.

3    SPREAD CONTROLS  
By default, eDesign is setup for single-page controls, but if you 
would rather work in spreads, you can change spread contols to 
have a single set of controls in the ladder for the two pages that 
make up a spread.

4   CANVA INTEGRATION 
By default, eDesign is integrated with Canva. Deselecting the box 
here will disable it so your users, including you, will not be able to 
access Canva via eDesign.
 

5    PAGE GRID  
By default, the page grid is turned off. If you like using a grid for 
precision, turn it on here for all spreads. You do have the ability to 
turn this on and off while working on a page as needed. 

6    SWISS GRID  
By default, the Swiss grid is turned off.  As it is with the page 

grid, you can turn this on and off on individual spreads while 
you work. Turn the Swiss Grid on if you want to use our Square 
One resources to design pages or if you like to employ advanced 
grid design with rails of vertical and horizontal separation. You 
do have the ability to turn the Swiss grid on and off on the page 
while working.

7    SELECTING THE GRID SIZE  
The templates and mods in Catalog are built on a 1/2-pica grid. 
If you plan to use templates or mods in Catalog or if you plan to 
design on your own using the Swiss Grid, it is optimal to keep 
your grid at 1/2-pica. 

8    SNAP TO GRID  
This is a helpful tool that helps you “snap” elements into 
alignment on the grid. You can turn this on and off while on a 
page. If you have disabled the page grid, turn this off so eDesign 
isn’t trying to snap your elements to a grid you cannot see. While 
working on a page, you have the ability to enable and disable this 
action as desired.

9   SNAP TO COLUMN GUIDES  
This is a helpful tool if you design with columns throughout 
your book. Turning them on here sets it as the default on every 
page, but you can turn this on and off as needed on a page while 
working.

10    PLACEHOLDER TEXT  
By default, when you draw a text frame on a page, eDesign will 
fill it with placeholder text called Lorem Ipsum. Without it, the 
text frame will be invisible when you click off the text frame.

6.    Set your page design preferences.
You can modify your page design preferences at any time during the year as many times as you’d like. This is a good time in your set-up process to do 
it because by now you have worked on a page enough to have a general understanding of the design workspace. If you’d like to watch a tutorial on 
this, go to the Help menu, search for  “Setting Page Design Preferences.” Then go to Settings > Design Styles > Page Design Preferences. 

To change a preference, click Edit in the lower right corner. Below is an explanation of the page design preferences you can adjust:

1  

2  

3  4  

5  

6  

7  

8  

9  

10  
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7.     Customize your folio. 
You don’t have to complete this step right away, but the folio layer locks after you submit a page, so 
you must finish formatting it before you submit a page. Let’s start with a little background info. The 
folio is the page number and any text you want to go with it. eDesign automatically puts a page number on 
each page. You can format the text and move it anywhere on the page. 

You can set it to print only on the left, only on the right, or on both, 
and when on a page, you can disable it on that page if needed.

You can also add the Topic and Section from the ladder if you 
wish, and you can format the text and their position. If you add it 
to the folio, eDesign will auto-populate that info to each page. 

For example, if this is the ladder info for pages 142,

The left folio is here.. On this spread, the right folio has 
been disabled so it won’t interfere with the headline..

WANT TO SEE EXAMPLES?
The list at left is for your quick 
review. If you’d like to see visuals 
or dig deeper into pro-tips for 
maximizing your folio, search 
eDesign Help “Customizing Your Folio.”

WHEN CREATING YOUR FOLIO
THE FOLIO IS ALWAYS ON TOP 
The folio will always be on top of everything on a page, 
including the background. Because the folio layer is 
always on top, don’t put a background on the folio layer 
because it will cover up everything on the page. 

YOU CAN DISABLE THE FOLIO ON PAGES 
You can turn off the folio layer on individual pages if it 
interferes with the design. 

THE FOLIO TEXT CAN TOGGLE BETWEEN 
DEFAULT, WHITE AND BLACK  
When on a page, you can change the auto-populated 
text to black or white, but keep in mind that only the 
auto-populated text from the ladder will change color, 
not any supplemental graphics or text you add.

IF YOU WANT AN ELEMENT YOU CAN MODIFY ON 
THE PAGE, DON’T PUT IT ON THE FOLIO LAYER
If you want to add lines, graphics, or text to the folio 
design that you want to change in color or content while 
working on pages, don’t include it on the folio layer. 
Instead, open a blank page and add it there, lock them 
and save it as a template. That way you’ll be able to 
drag/drop it onto each spread and it will land locked in 
the correct position where you can change its color or 
content as needed right on the page.If you know you 
want multiple versions for a color change from section to 
section, then you can save multiple templates.

WHEN ADDING TOPICS OR SECTIONS
ALL CAPS AND ALL LOWERCASE IS SET IN THE 
TOPIC AND SECTION FIELDS ON THE LADDER 
If you want the topic or section to be all caps or 
lowercase on the page in the folio, you’ll need to edit it 
on the ladder to be all caps or all lowercase. 
See page 10 for examples.

EDIT THE FOLIO TEXT ON THE LADDER
While working on a page, if you discover the folio text 
needs to be modified, you would need to edit the topic 
and section fields on the ladder. Since the text is auto-
populated from the ladder, you won’t be able to edit the 
folio’s text on a page. 

LENGTHEN AND WIDEN THE TEXT FRAMES  
Make sure the text frames on the folio layer for the Page 
Number, Topic and Section on the folio layer are long 
enough and tall enough to accommodate the text. 
When it doubt, stretch it out on the folio layer so the 
page numbers, topics and sections will not be cut off 
by over-set text. After you create your folio, go to a 
page with a long section and topic (or create fake ones 
so that you can test it). If the text is cut off, go back to 
the folio layer and lengthen the text frames so they can 
accommodate the long Topics and Sections. Likewise, 
make sure the text frames are tall enough to include 
the full word so none of the letters are shaved off along 
the bottom. You must make all folio changes before you 
submit a page when the folio layer becomes locked.

BEFORE YOU SUBMIT PAGES
FINALIZE THE FOLIO BEFORE YOU SUBMIT A PAGE 
If this isn’t a good time for you to customize your folio, 
you can do it later, but after you submit a page, the folio 
layer will become locked. You must finalize the folio’s 
design before you submit any pages. — Submitting the 
cover/endsheets in eDesign will not lock the folio layer.

REVIEW AND EDIT THE TOPIC/SECTION FIELDS 
BEFORE YOU SUBMIT THE PAGE 
Even though the folio layer becomes locked when you 
submit a page, you can still modify each page’s Topic 
and Section fields on the ladder until you submit it. 
When you submit a page, that page’s Topic and Section 
fields will lock, so make sure you proofread the folio 
before you submit a page. 

FOLIO FACTS TO NOTE 

then you can include the info from the ladder with the page 
number, and you can set it up to look something like this:

THIS STEP 
IS OPTIONAL.
Feel free to skip ahead !
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### are the 
placeholders 
for auto-page 
number.

Now that you know how the folio works, you can create yours. If you’d like to watch a tutorial, search for  “Customize Your Folio” in the Help menu.

  Go to Book > Edit > Folio.

This will open the folio layer, which looks like a blank template except the page numbers are hash symbols (###). The ### is placeholder 
text for page number. eDesign will auto-populate the page number on pages in that field on each page. By default, eDesign puts placeholder text 
for the page number on the folio layer. 

In the Layout menu, you can turn the page number off or on for one page or both pages. You can also turn on/off their Topics and Sections.        
If you want to add Topics and Sections to your folio design, turn them on here.

If you turn on topics and sections, their placeholder text frames will pop on screen at the bottom of the page like this:
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HOW TO FORMAT FOLIO’S PLACEHOLDER TEXT 
The page number, topic and section 
text frames on the folio layer are 
placeholders. That is not the same as 
Lorem Ipsum text on a page, which 
you can format by highlighting the 
text. The placeholder text on the folio 
layer is different because it contains a 
special code to populate the frames 
with fields from the ladder. 

It’s great because it saves you a 
TON of time, but it’s different, so it 
might throw you off at first.

1. SELECT THE FRAME WITH ARROW TOOL.   
Remember, you can select more than 
one text frame at a by holding down 
the Shift key as you click. That means 
you can format both page number 
text frames and both Topic frames and 
both Section frames at the same time 
if you’d like.

2. NEXT CLICK ON THE T - TOOL. 
That will activate text formatting 
controls up top.

3. THEN SELECT TEXT FORMATTING. 
As you click on formatting tools like 
font, size, and color, the selected text 
frame(s) will change in a snap.

Don’t highlight the text  
to format it. 

Instead do this. 

Next, format the page number. See sidebar at right. 
•	 Click on one of the ### text frames and zoom in. 
•	 Click on the T-tool to turn on the text formatting controls up top. 
•	 Format its font, size, color, kerning and/or alignment as you’d like.
•	 Then position it where you want inside the dashed margin lines. 

  
If you enabled Topics and/or Sections, the next step is to format them. (Click on     
the text frame. Click on the T tool. Format the text frame. Position it on the page.
Lengthening the text frames as shown below is needed when you have lengthy 
topics and sections. They need to be long enough to fit your longest text.

Once you format it, preview it on real pages. Placeholder frames won’t show 
how it look on pages. (The image below shows how the folio above looks on a 
real page.)  Check it on pages at the beginning and end of your book to ensure 
the position and alignment looks good on page numbers with one, two and three 
digits. See below for how to preview it by working in multiple tabs.  

The last step is to format the folio on the other page if you want the folio on both 
pages. Turn on the document grid in the View menu and use the align tools.

AN EFFICIENT WAY TO PREVIEW THE FOLIO — WORK IN MULTIPLE TABS
1.	 Go to File > Save. Leave the folio.
2.	 Go to Book. Right click on the Book tab and choose “Open Link 

in New Tab.” 
3.	 Open a page near the back of your book and zoom in on the folio 

to see how it looks. 
4.	 Click back over to the other tab. Open the folio layer and adjust 

the text formatting and position as needed.
5.	 When you are ready to preview your changes, go to File > Save.  

You won’t see the changes until you save it.

6.	 Then click on the other tab. You won’t see the changes because 
it needs to be refreshed, so open the mini-ladder in the Preview 
Panel on the right. Then click to open the next or previous page.

7.	 When that page opens, you’ll see the folio in its new format. 
8.	 Click back over to the folio tab to edit it further. Save it.
9.	 Click on the other tab to preview your changes. Make sure you 

always open a new spread in the mini-ladder each time so the 
folio will be updated.

10.	 Then repeat the process until you have it perfected.
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This guide covers the following topics that help you maximize and strategize:

•	 Formatting Text without Highlighting It
•	 Formatting Multiple Text Frames at One Time
•	 Using the Select All Options
•	 Removing images from Frames
•	 Restoring Past Spreads with Spread History
•	 Flipping Layouts and Mods
•	 Grouping, Aligning and Applying Spacing
•	 Using “Select All Text” to Customize Mods and Templates from Catalog
•	 Making Quick Copies
•	 Saving Individual Elements into the Mod Library

WHAT’S THE FOLIO?  It’s the page # and accompanying ladder info

HOW DOES THE FOLIO RELATE TO PAGE TOPICS? 
1. You can set up eDesign so that Topic and/or Sections from the ladder 

can auto-populate onto pages with the folio. 

2. The topics can be applied to the ladder as topics or as sections. 

TWO POSSIBILITIES TO PONDER  
1. LOWERCASE AND UPPER CASE — If you want the topic or section 

to be capitalized or all lowercase on the page, then when you enter 
them as topics, you’ll need to type them that way. Either capitalize it 
or type it in lowercase. Check out the examples at right. You can edit 
the topics later (up until you submit a page that uses it), but taking 
time to think about it now can help you type them the way you want 
them from the start.  

2. SECTIONS IN FOLIO - If you want to include the section in the folio, 
you can put the section by itself or you can include its thematic title. In 
the examples at right, the section is “Student Life” and the thematic 
title for Student Life for this example is “We Make It Great.” See how 
these four examples include the section and the thematic title? 

Another option to consider is to put thematic titles on the even pages 
and sections on the odd pages, or vice versa. Check out this example:

THEMATIC TITLE 
ON EVEN PAGES

SECTION ON 
ODD PAGES

FOLIOS WITH ONLY TOPICS  

142 Friday Night Lights

142 Friday Night Lights

142 friday night lights

142 FRIDAY NIGHT LIGHTS

142 friday night lights

Student Life142 Friday Night Lights

STUDENT LIFE142 Friday Night Lights

STUDENT LIFE142 friday night lights

FOLIOS WITH TOPICS AND SECTIONS 

STUDENT LIFE - We Make It Great!142 friday night lights

STUDENT LIFE - We Make It Great142 friday night lights

student life - we make it great142 FRIDAY NIGHT LIGHTS

LOWERCASE AND UPPERCASE IN THE LADDER  

Create topics and section like this:

 

To create folios like this: 

STUDENT LIFE - We Make It Great!142 friday night lights

friday night lights

STUDENT LIFE - We Make 

Notice “ATHLETICS” 
in all caps followed 
by a hyphen and the 
thematic section title, 
“Going for Gold.”

If you want lowercase 
or all caps in your folio 
design on pages, type 
them like that in your 
Topic list.

EXAMPLES TO HELP YOU DECIDE  
These examples simply help you see how all caps and 
lowercase look in a folio. You’ll design yours in Step 6.

Understanding how eDesign’s folio syncs with the topics and sections you apply to pages in the ladder 
may impact how you create your topics, so considering these possibilities before you type your topics can 
save you time and boost your creativity.

CREATING TOPICS WITH THE FOLIO IN MIND
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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BE READY TO ADJUST YOUR PLAN 
Keep in mind that basically all production plans 
— even the most thorough ones — need to be 
modified throughout the year.

You should plan well and plan well ahead anyway 
because doing so is the very best way to minimize 
stress and maximize quality. 

Set aside time for frequent inspections of your 
staff’s progress, and adjust the due dates and staff 
assignments as needed to stay on track. 

IMPROVE QUANTITY AND QUALITY OF PAGE CONTENT
When staff members know from the get-go their assignments, they can be 
looking for photo opps all year before the pages are due. 

AN EXAMPLE —  Let’s say Wrestling is due in February after their 
season is over, but they hold a car wash in October.

Missed Photos — If you don’t assign a staff member to Wrestling 
until closer to the deadline, it’s likely no one will take photos of the 
car wash.

Vague Answers — Plus, if you wait to ask wrestlers about the car 
wash in February, they are likely to forget some of the details and to 
give you blah-blah answers to your questions about it.

          On the other hand . . . 
Quality Content — When staff members DO know they are assigned 
to a topic near the beginning of the year, they can be on the lookout 
all year long for coverage. 

AN IDEA  —  A great use of time during the first month of school is for 
yearbook staff members to meet with contacts for each assignment. 
Doing so will reduce stress AND improve quality and quantity. 

        Contact these people:
TEAMS — coaches, captains, managers, booster leaders
CLUBS AND ORGS - advisors/sponsors, student leaders
FINE ARTS - Directors, teachers, student leaders
ACADEMICS - Department chairs, counselors, admin 
EVENTS - leaders, organizers

       
To achieve those goals:
ESTABLISH YOUR PURPOSE — Introduce yourself

DISCOVER THEIR PREFERENCES — Ask them if they have any 
preferences/suggestions. Don’t make any promises, but be a good 
listener and strive to honor their preferences if it fits your coverage 
goals and journalistic principles. Doing so will help you reduce 
friction and increase satisfaction after distribution.  

IDENTIFY A PERSON — Find the best person to be the contact.  

CREATE A PLAN —Establish a list of important events/topics to be 
covered and plan the who/what/where/when/how the content will 
be gathered.  

PREVENT PAGES FROM GETTING FORGOTTEN  
Things get busy in Yearbook Land, and if pages go unassigned, 
it’s possible they could get overlooked until it’s too close for your 
comfort. Assigning all pages to a staff member at the start of the 
year makes sure every single page has someone who knows it’s their 
job to create that page. 

CREATE CLEAR COMMUNICATION 
Sometimes there can be confusion about who is doing what, 
especially when there’s shared responsibility. This can easily happen 
with pages the editors want to create (the opening, dividers, index, 
colophon, closing, etc.). A way to prevent confusion is to check the 
“Assign” box next to editor’s name in the Staff Assignments field so 
that the editor’s name will show up on the ladder and will be included 
in their filter. That will prevent one editor from saying, “I thought the 
other editors were going to create that page.”

The filter menu is a speedy way to monitor 
productivity and spot pages that need 
adjustments made to due dates or staff 
assignments.
   To learn more, search eDesign Help for  
   “The Power of Filtering the Ladder.”

Some advisers prefer to assign pages to students as the year progresses, which works as long as you 
have coverage teams and photographers who are getting content for all pages all year. If that is not the 
case for you, consider these benefits to assigning ALL the pages of your book to staff members at the 
START of the year

ASSIGNING STAFF TO PAGES FROM THE START
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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FILTER BY PAGE STATUS, DEADLINE, STAFF OR A COMBINATION
SELECT ONE OR A COMBINATION OF FILTER TO GET PRECISELY THE INFO YOU NEED

PAGE STATUS
This filter helps focus your work and track progress. A perk to 
keep in mind is you can move pages as a group to the next or 
previous level of submission. 

DEADLINE  
This filter helps you monitor progress on a deadline. It will 
quickly reveals pages not on track. Also, you can click on a 
page to open the Page Assignments panel to see to whom it’s 
assigned and to make adjustments as needed. 

STAFF ASSIGNMENT 
Use this filter to monitor distribution of work among staff 
members and monitor their progress on pages.

YOU CAN COMBINE FILTERS
It’s quite powerful to select multiple filters to apply at one time. In the example below, 
Jamie Abeyta has four pages in proof that are due on the November 19 deadline.

FILTER IN ALL THREE BOOK VIEWS
PAGES IN PREFLIGHT IN LADDER VIEW

PAGES IN PREFLIGHT IN GRID VIEW

PAGES IN PREFLIGHT IN SPREAD VIEW

When you toggle from Ladder View to Grid or Spread View, 
the Filter menu will collapse so it won’t be in your way, but 
filters will remain so you can maintain your focus on the 
pages you have in view while you go where you need to go.

FILTERING FOCUSES YOUR ATTENTION
Filtering the ladder empowers you to view pages that share the same attributes so you can easily find what you need.

Streamlining your work, monitoring your progress, and supporting your staff are important adviser and 
editor responsibilities. You need to pinpoint pages on a roll and pages stuck in a rut. You need to find 
staffers who need a push and staffers who deserve praise. You need to identify deadlines that are on 
track and deadlines running off the rails. The GREAT news is filtering the ladder helps you do all that. 

FILTERING THE LADDER BY STATUS, STAFF & DEADLINE

Click here
Toggle open 
filters here.

PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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1. First, select the blank spread you want to move. If you want to move more than one spread, simply select more than one spread. 
In the example below, two spreads have been selected to move 

2. Then go Edit >  Move Spreads. 

In the Move Spreads window, indicate 
where you want the spreads to move.
The spread(s) you are moving will go 
ABOVE the pages you select. Then click 
Move Spreads. When the window closes, 
the spreads will be in their new position 
in the ladder and all the pages will be 
renumbered accordingly. 

NOTE — You cannot move pages that are in 
Preflight, Presubmit or Submitted status, and 
you cannot move other pages OVER them.

Think of it like this . . . 

        Clicking here tells eDesign 
        to move the spread(s) 
        ABOVE the gray bar.  

Whether you need to add a topic you’ve missed when assigning topics to pages at the start of the year or 
you need to solve a problem later in the year, eDesign’s Move Spreads function helps you do it efficiently.

MOVING SPREADS IN THE LADDER
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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When you select 
multiple text frames, 
you can format 
them all at one time.

1    Select the arrow tool.

2    Click on a text frame.

3    Click one time on the T tool.
       When you do, the options to   
       format text will appear up top. 
       You’ll see the current formats    
       applied to that text frame. 
       (See notes below for more info.) 

4   Format the text as you wish.
As you make changes to the 
character style, font, fill color, 
stroke color, size, kerning, 
leading, and tracking, eDesign 
will instantly apply those settings 
to all the text in the selected 

1  

2  

4  

3  

WHAT HAPPENS WHEN 
YOU SELECT A TEXT 
FRAME WITH SEVERAL 
TEXT FORMATS IN IT?

The Control Panel will 
show you one format in 
the frame. 

In this example, the 
Control Panel shows how 
the quote is formatted, 
not how the student’s 
name and grade are 
formatted.

HOW CAN I SEE THE 
FORMAT OF THE REST 
OF TEXT IN THAT TEXT 
FRAME?

Simply click once to put 
your cursor in a word. 
When you do, the Control 
Panel will show how that 
word is formatted. 

In this example, the 
Control Panel shows how 
the name is formatted 
because the cursor is in 
the name.

HOW TO MODIFY TEXT FORMATTING WITHOUT HIGHLIGHTING TEXT
This works when you want to format one text frame. Plus, you can Shift-click multiple text frames to format them all at the same time.

An efficient way to format text is to use the power of the Control Panel. This works when you want to 
format one text frame AND multiple text frames at one using Shift-click to select multiple text frames.

FORMATTING TEXT WITHOUT HIGHLIGHTING IT
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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The folio is the page number and any text you want to go with it. By default, eDesign puts a page number on each page which you can customize to suit 
the design of your book. You can format its size, font and color, and you can move it anywhere on the page. You can also turn it off if you want a page 
number only on the right or left pages.

You can also set it up so that eDesign will auto-populate the page topic and section from the ladder, and you can format the text and position. 
See the guide titled “Creating Topics with the Folio in Mind” for time-saving tips before you create your topics.

Before you create your folio review these tips and tricks to help you.

THE FOLIO IS ALWAYS ON TOP OF EVERYTHING ON THE PAGE - The folio will always be on top of everything on a page, including the 
background. In the examples below, notice how the green bar on page 52 and the blue photo on page 53 are under the folio.  An important factor to 
note is this — Because the folio layer is always on top, don’t put a background on the folio layer, or it will cover up everything on the page.

YOU CAN DISABLE THE FOLIO ON INDIVIDUAL PAGES - You can turn off the folio on individual pages if it interferes with the design.

On this spread, the 
right folio is disabled so 
it won’t interfere with 
the headline.

The left folio 
is here..

People say the devil is in the details, but consider this instead — The DELIGHT is in the details. Designing 
your folio is a great place to delight in the details. It’s a task you do once a year, so it seems insignificant, 
but since it appears on every page, it’s something you can maximize to make as detailed and as creative 
as you’d like. Plus, it’s a great place to include visual and verbal spins of your theme. 

CUSTOMIZING YOUR FOLIO— TIPS & TRICKS
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN

CUSTOMIZING YOUR FOLIO - TIPS & TRICKS / PAGE 1 © HERFF JONES YEARBOOKS

This is just an example. Create a plan that works perfectly for you.

FIRST, MAP OUT THE YEAR.
It’s important to plan out your entire year from the get-go. Map out each week so you can maximize productivity and minimize worry. Look in your kit for 
calendars and stickers (shown below) to help you. 

• CREATE MINI-DEADLINES — Break up the year into mini deadlines that give ample time for editing before the pages are due. For example if 
you have four plant deadlines, give yourself five or six mini deadlines to break up the work into smaller chunks to complete through the year.

• SET EARLY DUE DATES —Set page-completion deadlines that are well ahead of your plant deadlines so that you have plenty of time to solve 
problems, edit the pages, and polish up the pages. By working ahead of schedule you significantly minimize stress and maximize quality.

• START AT YOUR FINAL AND PLAN BACKWARD  
Plan from the “bottom up.” Start at your final deadline 
and work your way backward to January. Then plan a 
deadline to fit nicely between Thanksgiving and winter 
break, and then plan a few prior to Thanksgiving.  

• CREATE A ROUTINE — People can really benefit from 
a routine. Just as people benefit from having a good 
morning routine to get ready for the day, it’s good to 
have a production routine for creating pages. Below is 
an example of one school’s plan for first semester. This 
shows how you can plot it out on a calendar. (In the 
example below, the holidays are in gray, and the mini-
deadlines are in yellow.) 

Taking the time at the start of the year to create a strategic plan for creating, reviewing, revising and 
submitting pages will not only reduce your stress, it will also boost the quality of your book and the fun 
you have all along the way. Create a routine for getting work done, and spread it out evenly through the 
year and among your staff, and build into your schedule WIGGLE ROOM to give you peace of mind when 
your plan goes awry.

PLANNING STRATEGIC DEADLINES LIKE A PRO
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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Sometimes you want to create colors when you’re right in the middle of designing pages. The good news 
is you don’t have to be Settings to create a color. You can also create one while you work. As always, it’s 
very important to make color selections from a printed swatch. To learn more about that, see page 24 of 
the Adviser and Editor’s guide to setting up eDesign.  

CREATING COLORS WHILE WORKING ON A PAGE
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN

CREATING COLORS FROM A PRINTED SWATCH WHILE ON A PAGE
Before you create a color, start with a printed swatch. A great resource is the Colors poster in your kit. If you can’t find it, contact your CSA. Your 
CSA’s contact information is posted on eDesign’s Home screen in the lower left corner.

To add a color while working on a page, do the following:
1   Click on the Fill Color icon in the Control Panel up top.
3   Click Add Swatch in the Fill Color modal that opens up. 
4   Optional - Give it a custom name (or keep the CMYK blend eDesign will automatically put there).
5   Click the Add Swatch button to save it.

Let’s say you 
want to use the 
blue below on the 
Colors Poster. 
First, note its CMYK blend:
Cyan = 100
Magenta = 32
Yellow = 27
blacK = 0

After you add it.
After you add it, the color will 
show up in your line- up of 
approved swatches and will be 
available on all pages.

1

2

3

5

CREATING COLORS WHILE ON A PAGE © HERFF JONES YEARBOOKS

OTHER GUIDES REFERENCED IN THIS DOCUMENT
Where applicable, the following documents have been referenced in this start-up guide. You can search eDesign Help to find these guides to help you 
strategize and maximize your work as you set up eDesign and get ready for a fantastic year. 

CREATING TOPICS 
WITH THE FOLIO IN MIND

ASSIGNING STAFF TO PAGES 
FROM THE START

FILTERING THE LADDER
BY STATUS, STAFF & DEADLINE

MOVING SPREADS
 ON THE LADDER

FORMATING TEXT 
WITHOUT HIGHLIGHTING IT

CUSTOMIZING YOUR FOLIO - 
TIPS & TRICKS

   PLANNING STRATEGIC DEADLINES
LIKE A PRO

CREATING COLORS WHILE 
WORKING ON A PAGE

That’s it! Great work!
You’re ready to roll! 
Have a great year!

Happy Yearbooking!

8.    Create your templates and mods.
The last step is to begin the fun work of creating the design of your pages. If you would like to learn efficient and creative ways to work, go to eDesign 
Help and search for “Creating Templates and Mods.” You’ll find a video as well as a detailed PDF guide with visuals and instructions. 
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See how both text 
frames are selected ? 
The blue lines around the text 
frames tell you that both are 
selected. That means when 
changes are made up top in 
the Control Panel, the text 
in both selected frames will 
change at the same time.

You can deselect something 
you don’t want to change
To deselect a text frame, hold down the 
Shift key and click on the element you 
want to deselect.

Once you have eDesign all set-up, you can experience the fun of creating designs for your book. First, 
you can watch the tutorial “Creating Templates and Mods.” Then you can enjoy the work of customizing 
templates and mods you activated in Catalog and designing layouts and mods from scratch. The next few 
pages share tips to help you work efficiently and creatively.

CREATING TEMPLATES & MODS — TIPS & TRICKS
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN

FORMATTING TEXT WITHOUT HIGHLIGHTING IT and FORMATTING MULTIPLE TEXT FRAMES AT ONE TIME
A very quick way to format text is to select multiple text frames to change their text format all at the same time. 
1.	 Holding down the Shift key allows you to select multiple text frames.
2.	 Then click once on the T-tool to activate the text formatting features up top in the Control Panel.
3.	 You can then apply a character style and/or any of the text formats without having to highlight text in a frame or do it frame by frame.

4.	 You can also go to File > Select All Text on Spread if you want to modify all the text frames at one time.

USING THE SELECT ALL OPTIONS
In addition to selecting all text on a spread, eDesign has several other Select All functions that may be helpful to you.

A great way to use this is to 
select a shape with a color 
you’d like to change and then 
choose “Select All Shapes with 
Same > Fill Color. Doing so will 
select all shapes in that color 
so you can change their color at 
the same time. To enable this 
option, you first need to select 
a shape on the spread.

TEMPLATES & MODS - TIPS & TRICKS/ PAGE 1 © HERFF JONES YEARBOOKS
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You could then 
right click on it 
and save it as 
a mod without 
the pics.

What does 
eDesign save in 
Spread History?
Spread History stores 
all versions when a 
user saves work when 
leaving a spread or 
when the user goes to 
File > Save. 

REMOVING  IMAGES FROM FRAMES
When you want to remove images from a layout so you can save it as a template, go to Object > Remove All Images.

When you want to remove images from only a few frames, use the Shift key to select multiple text frames, and then go to Object > Remove Images.

RESTORING PAST SPREADS WITH SPREAD HISTORY
When designing layouts, you can explore possibilities on real pages knowing you can restore all previously saved versions of the spread.  
Go to File > Spread History to see all previously saved versions. Click on the version you want to bring back, and eDesign will pop it on the page. 

TEMPLATES & MODS - TIPS & TRICKS/ PAGE 2 © HERFF JONES YEARBOOKS
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First select all the 
elements. Then click 
on one of the flipping 
options to quickly create 
multiple versions.

FLIPPING LAYOUTS AND MODS
eDesign has the power to flip layouts and mods for you without flipping the orientation of the images and text.

1.	 After you create a layout you’d like to flip, first select everything on the spread by going to Edit > Select All.

2.	 Then go to Layout > Flip Layout > and choose the way you want to flip it — Horizontal, Vertical, or Both.

3.	 You may need to make a few adjustments to the placement of elements or to text alignment, but you’ll quickly be able to turn one layout into four.

4.	 You can also flip a selection of elements on a page rather than an entire layout. To do that, first select the elements you want to flip. You can 
Shift-click to select multiple objects or you can marquee to select what you want.

5.	 With the elements selected, click on one of the Flip icons up top which will also flip elements without changing the orientation of images or text. 

6.	 In this example, after you flip the elements once, you could adjust as needed, use 
the Remove Image function to remove both images at once, and then right-click to 
save it as a mod.

7.	 When you’re finished building mods from the layout, you can go to Spread History to return the spread to its previous state.
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This grouped mod is up too 
high up and out of position.
After Shift-clicking to select both the mod 
and the swimmer’s photo at the bottom of 
the page, it is easy to use the align tools to 
snap the mod down to align with the bottom 
of the swimmer’s photo.

GROUPING, ALIGNING, AND APPLYING SPACING
As you design layouts and mods, keep in mind a few helpful tools:

1.	 GROUPING - When you group multiple elements, you can move them into position as one item. Simply select multiple elements and either right 
click to choose Group/Ungroup, use the keyboard shortcut Command/Control G, or go to Object > Group/Ungroup. 

When an object is grouped, you are not able to edit the text, so you’ll need to 
ungroup it when you want to edit text in a grouped element.

2.	 ALIGNING - When you use the Align tools on grouped elements, the group will maintain their respective positions and align as one entire unit. 
Simply select the grouped element and what you want to align, open the Arrange Panel, and select the alignment you want.

3.	APPLYING SPACING - You can also use Apply Spacing to evenly distribute elements. The mod on the left doesn’t have consistent internal 
spacing between images. By Shift-selecting them and using the Apply Spacing tool, they can all be precisely the same number of picas apart.

PRO TIP — If you work on a 
1-pica grid, input a 1p0 here. 
If you work on a 1/2-pica 
grid, input 0p6. And if you 
work on a 1/4-pica grid, 
input 0p3.
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USING “SELECT ALL TEXT” TO CUSTOMIZE MODS AND TEMPLATES  
The Catalog has a significant collection of mods and templates you can customize and use in your book. The mods are organized in collections to help 
you efficiently find the type of mod you need.

What makes the mod collection even more exciting is the “Select All Text” function that empowers you to quickly change the fonts on the spread.  

Some of the 
collections are 
decorative.. 
These coordinate 
with the collection of 
templates in Book Styles 
and GoDesign.

The Square One mods, 
on the other hand, 
are not decorative. 
They are designed to be generic 
so that they can easily go with 
any book’s design.

1. Place the mod on the page.
2. Go to File > Select All Text Frames.

3. Click on the T-tool. 
4. Up top, select your font.

4. Adjust design if needed. 
5. Select all the elements.

6. Go to File > Save as Mod. 
7. Give it a name
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Eight custom shapes become 40.

You can save anything as a mod, 
multiple elements or just one.

 You can create an entire collection of 
mods to make it easy to design pages.

One text frame becomes seven.

MAKING QUICK COPIES
When you want to make a copy of an object in a flash, simply hold down the Alt/Option key and click/drag a copy onto the spread. In a matter of 
seconds you can create multiple versions of anything.

SAVING INDIVIDUAL ELEMENTS INTO THE MOD LIBRARY
Character styles are a huge time-saver — they are a great way to quickly format text frames — but another great method is to save an element into the 
mod library. When you create an element you’d like to use again on future spreads, click on the element and go to File > Save As Mod.
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WHAT’S THE FOLIO?  It’s the page # and accompanying ladder info.

HOW DOES THE FOLIO RELATE TO PAGE TOPICS? 
1.	 You can set up eDesign so that Topics and/or Sections from the ladder 

can auto-populate onto pages with the folio. 

2.	 The topics can be applied to the ladder as page topics or as sections. 

TWO POSSIBILITIES TO PONDER  
1.	 LOWERCASE AND UPPER CASE — If you want the topic or section 

to be capitalized or all lowercase on the page, then when you enter 
them as topics, you’ll need to type them that way. Either capitalize it 
or type it in lowercase. Check out the examples at right. You can edit 
the topics later (up until you submit a page that uses it), but taking 
time to think about it now can help you type them the way you want 
them from the start.  

2.	 SECTIONS IN FOLIO - If you want to include the section in the folio, 
you can put the section by itself or you can include its thematic title. In 
the examples at right, the section is “Student Life” and the thematic 
title for Student Life for this example is “We Make It Great.” See how 
these four examples include the section and the thematic title? 

Another option to consider is to put thematic titles on the even pages 
and sections on the odd pages, or vice versa. Check out this example:

THEMATIC TITLE 
ON EVEN PAGES

SECTION ON 
ODD PAGES

FOLIOS WITH ONLY TOPICS 

142 Friday Night Lights

142 Friday Night Lights

142 friday night lights

142 FRIDAY NIGHT LIGHTS

142 friday night lights

Student Life142 Friday Night Lights

STUDENT LIFE142 Friday Night Lights

STUDENT LIFE142 friday night lights

FOLIOS WITH TOPICS AND SECTIONS 

STUDENT LIFE - We Make It Great!142 friday night lights

STUDENT LIFE - We Make It Great142 friday night lights

student life - we make it great142 FRIDAY NIGHT LIGHTS

LOWERCASE AND UPPERCASE IN THE LADDER 

Create topics and section like this:

 

To create folios like this: 

THE STUDENT LIFE - We Make It Great!142 friday night lights

friday night lights

STUDENT LIFE - We Make 
It Great!

Notice “ATHLETICS” 
in all caps followed 
by a hyphen and the 
thematic section title, 
“Going for Gold.”

If you want lowercase 
or all caps in your folio 
design on pages, type 
them like that in your 
Topic list.

EXAMPLES TO HELP YOU DECIDE  
These examples simply help you see how all caps and 
lowercase look in a folio. You’ll design yours in Step 7.

Understanding how eDesign’s folio syncs with the topics and sections you apply to pages in the ladder 
may impact how you create your topics, so considering these possibilities before you type your topics can 
save you time and boost your creativity.

CREATING TOPICS WITH THE FOLIO IN MIND
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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BE READY TO ADJUST YOUR PLAN 
Keep in mind that basically all production plans 
— even the most thorough ones — need to be 
modified throughout the year.

You should plan well and plan well ahead anyway 
because doing so is the very best way to minimize 
stress and maximize quality. 

Set aside time for frequent inspections of your 
staff’s progress, and adjust the due dates and staff 
assignments as needed to stay on track. 

IMPROVE QUANTITY AND QUALITY OF PAGE CONTENT
When staff members know from the get-go their assignments, they can be 
looking for photo opps all year before the pages are due. 

AN EXAMPLE —  Let’s say Wrestling is due in February after their 
season is over, but they hold a car wash in October.

Missed Photos — If you don’t assign a staff member to Wrestling 
until closer to the deadline, it’s likely no one will take photos of the 
car wash.

Vague Answers — Plus, if you wait to ask wrestlers about the car 
wash in February, they are likely to forget some of the details and to 
give you blah-blah answers to your questions about it.

          On the other hand . . . 
Quality Content — When staff members DO know they are assigned 
to a topic near the beginning of the year, they can be on the lookout 
all year long for coverage. 

AN IDEA  —  A great use of time during the first month of school is for 
yearbook staff members to meet with contacts for each assignment. 
Doing so will reduce stress AND improve quality and quantity. 

        Contact these people:
TEAMS — coaches, captains, managers, booster leaders
CLUBS AND ORGS - advisors/sponsors, student leaders
FINE ARTS - Directors, teachers, student leaders
ACADEMICS - Department chairs, counselors, admin 
EVENTS - leaders, organizers

       
To achieve those goals:
ESTABLISH YOUR PURPOSE — Introduce yourself

DISCOVER THEIR PREFERENCES — Ask them if they have any 
preferences/suggestions. Don’t make any promises, but be a good 
listener and strive to honor their preferences if it fits your coverage 
goals and journalistic principles. Doing so will help you reduce 
friction and increase satisfaction after distribution.  

IDENTIFY A PERSON — Find the best person to be the contact.  

CREATE A PLAN —Establish a list of important events/topics to be 
covered and plan the who/what/where/when/how the content will 
be gathered.  

PREVENT PAGES FROM GETTING FORGOTTEN  
Things get busy in Yearbook Land, and if pages go unassigned, 
it’s possible they could get overlooked until it’s too close for your 
comfort. Assigning all pages to a staff member at the start of the 
year makes sure every single page has someone who knows it’s their 
job to create that page. 

CREATE CLEAR COMMUNICATION 
Sometimes there can be confusion about who is doing what, 
especially when there’s shared responsibility. This can easily happen 
with pages the editors want to create (the opening, dividers, index, 
colophon, closing, etc.). A way to prevent confusion is to check the 
“Assign” box next to editor’s name in the Staff Assignments field so 
that the editor’s name will show up on the ladder and will be included 
in their filter. That will prevent one editor from saying, “I thought the 
other editors were going to create that page.”

The filter menu is a speedy way to monitor 
productivity and spot pages that need 
adjustments made to due dates or staff 
assignments.
			   To learn more, search eDesign Help for 	
			   “The Power of Filtering the Ladder.”

Some advisers prefer to assign pages to students as the year progresses, which works as long as you 
have coverage teams and photographers who are getting content for all pages all year. If that is not the 
case for you, consider these benefits to assigning ALL the pages of your book to staff members at the 
START of the year

ASSIGNING STAFF TO PAGES FROM THE START
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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FILTER BY PAGE STATUS, DEADLINE, STAFF OR A COMBINATION
SELECT ONE OR A COMBINATION OF FILTER TO GET PRECISELY THE INFO YOU NEED

PAGE STATUS
This filter helps focus your work and track progress. A perk to 
keep in mind is you can move pages as a group to the next or 
previous level of submission. 

DEADLINE  
This filter helps you monitor progress on a deadline. It will 
quickly reveal pages not on track. Also, you can click on a 
page to open the Page Assignments panel to see to whom it’s 
assigned and to make adjustments as needed. 

STAFF ASSIGNMENT 
Use this filter to monitor distribution of work among staff 
members and monitor their progress on pages.

YOU CAN COMBINE FILTERS
It’s quite powerful to select multiple filters to apply at one time. In the example below, 
Jamie Abeyta has four pages in proof that are due on the November 19 deadline.

FILTER IN ALL THREE BOOK VIEWS
PAGES IN PREFLIGHT IN LADDER VIEW

PAGES IN PREFLIGHT IN GRID VIEW

PAGES IN PREFLIGHT IN SPREAD VIEW

When you toggle from Ladder View to Grid or Spread View, 
the Filter menu will collapse so it won’t be in your way, but 
filters will remain so you can maintain your focus on the 
pages you have in view while you go where you need to go.

FILTERING FOCUSES YOUR ATTENTION
Filtering the ladder empowers you to view pages that share the same attributes so you can easily find what you need.

Streamlining your work, monitoring your progress, and supporting your staff are important adviser and 
editor responsibilities. You need to pinpoint pages on a roll and pages stuck in a rut. You need to find 
staffers who need a push and staffers who deserve praise. You need to identify deadlines that are on 
track and deadlines running off the rails. The GREAT news is that filtering the ladder helps you do all that. 

FILTERING THE LADDER BY STATUS, STAFF & DEADLINE

Click here
Toggle open 
filters here.

PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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1.	 First, select the spread you want to move. If you want to move more than one spread, simply select more than one spread. In the 
example below, two spreads have been selected to move 

2.	 Then go to Edit >  Move Spreads. 

In the Move Spreads window, indicate 
where you want the spreads to move.
The spread(s) you are moving will go 
ABOVE the pages you select. Then click 
Move Spreads. When the window closes, 
the spreads will be in their new position 
in the ladder and all the pages will be 
renumbered accordingly. 

NOTE — You cannot move pages that are in 
Preflight, Presubmit or Submitted status, and 
you cannot move other pages OVER them.

Think of it like this . . . 

		        Clicking here tells eDesign 
		        to move the spread(s) 
		        ABOVE the gray bar.  

Whether you need to add a topic that was missed at the start of the year or you need to solve a problem 
later in the year, eDesign’s Move Spreads function helps you do it efficiently.

MOVING SPREADS IN THE LADDER
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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Plus, when you select 
multiple text frames, 
you can format 
them all at one time!

1    Select the arrow tool.

2    Click on a text frame.

3    Click one time on the T tool.
       When you do, the options to   
       format text will appear up top. 
       You’ll see the current formats    
       applied to that text frame. 
       (See notes below for more info.) 

4   Format the text as you wish.
As you make changes to the 
character style, font, fill color, 
stroke color, size, kerning, 
leading, and tracking, eDesign 
will apply those settings to all the 
text in the selected frame. 

1  

2  

4  

3  

WHAT HAPPENS WHEN 
YOU SELECT A TEXT 
FRAME WITH SEVERAL 
TEXT FORMATS IN IT?

The Control Panel will 
show you one format in 
the frame. 

In this example, the 
Control Panel shows how 
the quote is formatted, 
not how the student’s 
name and grade are 
formatted.

HOW CAN I SEE THE 
FORMAT OF THE REST 
OF TEXT IN THAT TEXT 
FRAME?

Simply click once to put 
your cursor in a word. 
When you do, the Control 
Panel will show how that 
word is formatted. 

In this example, the 
Control Panel shows how 
the name is formatted 
because the cursor is in 
the name.

HOW TO MODIFY TEXT FORMATTING WITHOUT HIGHLIGHTING TEXT
This works when you want to format one text frame. Plus, you can Shift-click multiple text frames to format them all at the same time.

An efficient way to format text is to use the power of the Control Panel. You don’t need to spend time or 
energy highlighting text when you can simply select a text frame in one click. This method works when 
you want to apply the same format to all the text in the text frame.

FORMATTING TEXT WITHOUT HIGHLIGHTING IT
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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The folio is the page number and any text you want to go with it. By default, eDesign puts a page number on each page which you can customize to suit 
the design of your book. You can format its size, font and color, and you can move it anywhere on the page. You can also turn it off if you want a page 
number only on the right or left pages.

You can also set it up so that eDesign will auto-populate the page topic and section from the ladder, and you can format the text and position. 
See the guide titled “Creating Topics with the Folio in Mind” for time-saving tips before you create your topics.

Before you create your folio review these tips and tricks to help you.

THE FOLIO IS ALWAYS ON TOP OF EVERYTHING ON THE PAGE - The folio will always be on top of everything on a page, including the 
background. In the examples below, notice how the green bar on page 52 and the blue photo on page 53 are under the folio.  An important factor to 
note is this — Because the folio layer is always on top, don’t put a background on the folio layer, or it will cover up everything on the page.

YOU CAN DISABLE THE FOLIO ON INDIVIDUAL PAGES - You can turn off the folio on individual pages if it interferes with the design.

On this spread, the 
right folio is disabled so 
it won’t interfere with 
the headline.

The left folio 
is here..

People say the devil is in the details, but consider this instead — The DELIGHT is in the details. Designing 
your folio is a great place to delight in the details. It’s a task you do once a year, so it seems insignificant, 
but since it appears on every page, it’s something you can maximize to make as detailed and as creative 
as you’d like. Plus, it’s a great place to include visual and verbal spins of your theme. 

CUSTOMIZING YOUR FOLIO— TIPS & TRICKS
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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YOU MAKE CHANGES TO THE FOLIO TEXT ON THE LADDER, NOT ON THE PAGE - While working on a page, if you discover the folio 
text needs to be modified, you would need to edit the topic and section fields on the ladder. Since the text is auto-populated from the ladder, you 
won’t be able to edit the folio’s text on a page. 

REVIEW AND REVISE THE TOPIC AND SECTION FIELDS BEFORE YOU SUBMIT THE PAGE - You can modify a page’s Topic and 
Section fields on the ladder until you submit that individual page. A page’s individual Topic and Section fields in the Page Assignments Panel will 
lock when it is submitted, so make sure you check the folio text before you submit a page.

TO HAVE ALL CAPS OR ALL LOWERCASE, TYPE IT LIKE THAT IN THE TOPIC & SECTION FIELDS - If you want the topic or section 
to be all caps or lowercase on the page in the folio, you’ll need to edit it on the ladder to be all caps or all lowercase. See page 11 for examples.

THE FOLIO’S TEXT CAN TOGGLE BETWEEN DEFAULT, WHITE AND BLACK - When on a page, you can change the auto-populated text 
to black or white, but keep in mind that only the auto-populated text from the ladder, will change, not any supplemental graphics or text you add.

The word “Your” is supposed to be “You’re.”. If you 
spot an error in the folio while working on a page, 
the place to fix it is here on the ladder.

See how the 
error is here, too!

You can toggle the folio colors in the Layout menu.

The two circles didn’t change to white 
because they aren’t auto-populated text. 
The circle on the bottom is barely visible due to lack of 
contrast. Head to the next page to see a solution.

To create folios like this . . .
THE

STUDENT LIFE - We Make It Great!142 friday night lights

 . . .the Topic and Section fields contain this text:

friday night lights

STUDENT LIFE - We Make 
It Great!

lowercase hereALL CAPS here
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IF YOU WANT TO ADD AN ELEMENT TO THE FOLIO THAT YOU CAN MODIFY ON THE PAGE, DON’T ADD IT TO THE FOLIO — 
If you want to add lines, graphics, or text to the folio design that you want to change in color or content while working on pages, don’t include it on 
the folio layer. Instead, open a BLANK page and add it there. When it is just right, select the element(s), right click on them, and Lock them.

Then save it as a template (not as a mod) so you’ll be able to drag/drop it to each spread and it will land locked in exactly the correct position where 
you can change its color or content as needed right on the page.

If you know you want multiple versions for a color change from section to section, then you can save multiple templates;

A locked element 
stays locked when 
it is saved as a 
template. 
That’s helpful when you 
save a template for the folio 
so that it will maintain its 
position on all pages.

After you lock it, 
navigate to the 
File menu and choose  
“Save as a Template.”

This one is for 
Academics & Clubs 

In this version, the 
top circle is light 
blue because that’s 
the thematic color 
for this section. 
color.

This one is for 
Sports 

In this version, the 
top circle is green 
because the sports 
section’s thematic 
color is green.
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LENGTHEN AND HEIGHTEN THE TEXT FRAMES SO EVERYTHING FITS  — Make sure the text frames on the folio layer for the Page 
Number, Topic and Section on the folio layer are long enough and tall enough to accommodate the text. 

When it doubt, stretch it out so the page numbers, topics and sections will not be cut off by over-set text. 

MAKE THE TEXT FRAMES LONG ENOUGH
Here’s an example of text frames on the folio layer that are not long enough to fit real topics:

The solution is to lengthen the text frames on the folio layer so they can accommodate the longest topic you can imagine. You don’t have to 
search for that — just make it longer than you think it needs to be, and you’ll be safe.

MAKE THE TEXT FRAMES TALL ENOUGH
Likewise, make sure the text frames are TALL ENOUGH to include the full word or number so none of the letters are shaved off by the frame.

FINALIZE YOUR FOLIO BEFORE YOU SUBMIT A PAGE -  If this isn’t a good time for you to customize your folio, you can do it later, but keep in 
mind that after you submit a page, the folio layer and the design are locked, so plan to finish the folio before you submit any pages. Note — Submitting the 
cover/endsheets in eDesign will NOT lock the folio layer. 

This is how the folio looks on the page. 
Neither of the text frames on the folio layer are long enough.
The topic is “overset,” hiding several of the words.
The section is spilling onto a second line below the outside margin.  

These text frames 
aren’t long enough 
on the folio layer.

All fixed!

HOW IT LOOKS ON THE FOLIO LAYER HOW IT LOOKS ON THE FOLIO LAYER

HOW IT LOOKS ON THE PAGE HOW IT LOOKS ON THE PAGE

INCORRECT CORRECT

The Problem 
The text frame for 
the page number 
isn’t tall enough.

The Solution
Go to the folio layer and 
drag the text frame down 
to make it taller.
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PREVIEW YOUR FOLIO ON PAGES BEFORE YOU FINALIZE THE DESIGN - Once you format it, preview it on real pages. Placeholder frames 
won’t show how it looks on pages. Check it on pages at the beginning and end of your book to ensure the position and alignment looks good on page 
numbers with one, two and three digits. A great way to preview the folio on real pages is to work in eDesign in multiple browser tabs.  

USE THE ALIGN TOOLS TO HELP YOU FORMAT THE ADJOINING PAGE. The last step is to format the folio on the other page if you want the 
folio on both pages. Turn on the document grid in the View menu and use the align tools. To use the align tool, first move the text frame you need to format 
lower than the others. Then, hold down the Shift key and click on both text frames. Open the Arrange Panel and click the icon for Align to Top. When you do, 
the one in the lower position will snap up to the one in the correct position.

. 

PREVIEW THE DESIGN AT THE BEGINNING AND AT THE END OF THE BOOK — You want to format the text alignment and position on the 
folio layer so that your page number looks good with one digit, two digits or three digits.
1.	 If your book has 100+ pages in it, make sure the page number’s text frame is wide enough to fit a three-digit number.
2.	 Use the text alignment that will look good on ALL pages. Check it in the beginning, middle, end. For example, you could check pages 6-7, pages 86-87 

and pages 286-287.
3.	 It’s best to avoid gaps between the page number and the Topic/Section. In the examples below, the reason there are gaps in these up top is that the 

page number has the same text alignment as the titles and sections, so the single digits 6 and 7 are aligned away from the topic and section. 

THIS IS HOW IT LOOKS ON THE FOLIO LAYER. THIS IS HOW IT LOOKS ON THE PAGE. You’ll need to assign a topic 
and section to the pages to 
properly preview the folio.
If you haven’t yet built your ladder with 
topics and sections, assign some fake 
ones to the pages you’re using to preview 
the folio. Make them the long so you can 
check to see if the text frames on the folio 
layer extend far enough for lengthy text.

Before using the align tools, move the one you need to move LOWER than the other one. 
See how the Section on the right is lower than the Section on the left? That’s intentional because the one on the left is in the 
correct position spot. That way when you click “Align to Top” the one on the left won’t move.

LEFT PAGE — 
• align page number to the right 
• align Topic and Section to the left 

RIGHT PAGE — 
• align page number to the left 
• align Topic and Section to the right 

To prevent gaps, format the text like these:
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This is just an example. Create a plan that works perfectly for you.

FIRST, MAP OUT THE YEAR.
It’s important to plan out your entire year from the get-go. Map out each week so you can maximize productivity and minimize worry. Look in your kit for 
calendars and stickers (shown below) to help you. 

•	 CREATE MINI-DEADLINES — Break up the year into mini deadlines that give ample time for editing before the pages are due. For example if 
you have four plant deadlines, give yourself five or six mini deadlines to break up the work into smaller chunks to complete through the year.

•	 SET EARLY DUE DATES —Set page-completion deadlines that are well ahead of your plant deadlines so that you have plenty of time to solve 
problems, edit the pages, and polish up the pages. By working ahead of schedule you significantly minimize stress and maximize quality.

•	 START AT YOUR FINAL AND PLAN BACKWARD  
Plan from the “bottom up.” Start at your final deadline 
and work your way backward to January. Then plan a 
deadline to fit nicely between Thanksgiving and winter 
break, and then plan a few prior to Thanksgiving.  

•	 CREATE A ROUTINE — People can really benefit from 
a routine. Just as people benefit from having a good 
morning routine to get ready for the day, it’s good to 
have a production routine for creating pages. Below is 
an example of one school’s plan for first semester. This 
shows how you can plot it out on a calendar. (In the 
example below, the holidays are in gray, and the mini-
deadlines are in yellow.) 

Taking the time at the start of the year to create a strategic plan for creating, reviewing, revising and 
submitting pages will not only reduce your stress, it will also boost the quality of your book and the fun 
you have all along the way. Create a routine for getting work done, and spread it out evenly through the 
year and among your staff. Importantly, build into your schedule WIGGLE ROOM to give you peace of 
mind when your plan goes awry.

PLANNING STRATEGIC DEADLINES LIKE A PRO
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN
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THE LIGHT DEADLINES — List the deadlines that are light so that 
you’ll know which dates can take on more pages.

THE HEAVY DEADLINES — Likewise, note any of your staff deadlines 
that are too heavy so you make changes to more evenly distribute 
your work through the year. 

SIDE NOTE — Due to the way school events unfold, there will likely 
be some dates that will have to be heavier than others. You most likely 
won’t be able to make them exactly even. However, working now to 
distribute work your work across many months now will ease your 
stress later. 

SECOND, ASSIGN A DEADLINE TO EVERY PAGE.
This is an optional method to maximize efficiency and minimize stress. 
Since all schools are different, you may need to modify it to best suit you.

1.	 First assign all pages that are date-sensitive. 

SPORTS and SCHEDULED EVENTS - Choose the closest deadline 
after the event or after the sports season ends so you can cover the 
full event will be fresh on everyone’s minds to make it easier to cover. 

•	 Since you are assigning a deadline after the season ends, it is 
VERY IMPORTANT that you make a plan to take photos DURING 
the sports season or the event. The date in eDesign is when the 
page is due, so planning ahead to take the photos is a must. 

•	 If your spring sports take place during your final deadline, then 
you’ll need to finish those pages during the season.

PORTRAIT PAGES - Select a deadline that’s 5 - 6 weeks after retakes.

•	 Most school photographers need 3 -  4 weeks to give you the PSPI 
file you’ll use to import portraits into eDesign. Ask your school 
photographer when you can count on having the PSPI file in-hand.

•	 You’ll need about 1-2 weeks to properly edit the portraits.

•	 If you have senior portraits, collaborate with your school 
photographer to set a deadline for senior portrait selection 
so you’ll get the portraits when you need them for your page 
submission deadlines (or for UV lamination deadlines if you apply 
UV lamination to those pages). 

•	 If you include class pictures on portrait pages, talk to your 
photographer about when you can count on getting them.

CLUB GROUP PHOTOS - If planned proactively, these pages can be 
a big help to meeting a deadline. 

•	 If this day is already on the school calendar, choose the deadline 
that immediately follows club picture day. That way it will 
be fresh in everyone’s minds and easier to solve problems 
identifying people or groups.

•	 If you get to set club picture day, you’ll gain for yourself more 
peace of mind and less stress if you schedule club picture day 
during first semester rather than waiting until your final deadline. 

AD PAGES  -  Talk to your yearbook rep about the best date to end 
your ad sales so you can adjust the number of pages in your book if 
necessary before the final page count is due. Assign a deadline to your 
ad pages that provides you ample time to create and edit the ad pages 
after your ad deadline. 

2.	 Then assign to the final deadline any pages that need to 
be saved for last. These pages will differ from school to school, but 
in addition to spring sports and spring events, schools typically save 
the index, the colophon and the closing for end.

3.	 Next, go to Settings > Deadlines. Jot down the subtotals 
under Staff Deadlines.                         

Your objective is to distribute your work as evenly as possible 
throughout the year. Later you’ll compare your staff deadlines to your 
plant deadlines to see if there are places they don’t align, but since 
we’re still working on assigning dates to pages, our immediate goal is 
to identify times of the year that need balance. 

14 

327

28

88

112

22

63

In this example, Oct. 22, 
Nov 12 and Feb 11 are very 
light and need more pages.

On the other hand, Jan. 21 is 
heavy and needs fewer pages. 
You could assign some of those 
pages to the lighter dates to give 
yourself better balance.
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4.   Next go back to the ladder to assign dates to the rest of the pages and move pages from the heavy dates to light ones. 

•	 To easily do that, click on the Filter menu, and toggle open the Deadline section.
•	 First, check the box next to No Deadline to show all the pages you haven’t yet assigned a deadline. 
•	 Then close the filter menu by clicking the x in the upper right corner of the Filter menu.
•	 Then you can click on the pages in the ladder and continue assigning dates to those pages as you did previously.

•	 You can continue your work by filtering the ladder by different deadline dates. When you do, you’ll see in the top left corner the number of 
pages you’ve assigned to that date. You can clear a filter by either deselecting the box in the filter menu or by x-ing out the filter in the top left 
by the page total summary. Continue working to balance your work throughout the year.  
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THIRD, COMPARE YOUR STRATEGIC DEADLINES TO YOUR PLANT DEADLINES. 

NOTE —  ADVISERS IN KEY OR A+ PROGRAMS CAN SKIP THIS THIRD STEP
Since you are in the Key program or the  A+ Program, you can skip this step because you only have one deadline. However, sticking to the 
strategic plan you’ve created is VALUABLE because it distributes your work throughout the year so that you can pace yourself and give yourself 
plenty of time to create, review, edit and submit pages before your submission deadline.

The next step is to compare your staff deadlines to your plant deadlines to see if your strategic plan will meet your deadlines. 

1.	 Go back to Settings and click on the Deadline tab.

2.	 Compare the page counts on the plant deadlines to those on your staff deadlines. 

3.	 If there are any plant due dates or page count totals that don’t align with the deadlines you’ve assigned to pages, you have two ways to fix it:

•	 Go back to Book and modify your deadline assignments on pages 
until you have more pages assigned to a date than will be needed 
to meet the deadline. Give yourself wiggle room by assigning more 
pages to submit than are due.

•	 Ask your rep or CSA if the plant deadline can be modified to a lower 
number of pages due.  It is important to do this at the beginning 
of the year so that the production team can plan ahead for the 
modification. Also, please keep in mind that your final deadline has 
a direct correlation to your ship date, so changing the date of your 
final deadline will necessitate a change in your scheduled ship date. 

•	 The final deadline’s page count looks like it has a problem to resolve, 
too, but it doesn’t. The final staff deadline has 36 pages assigned 
to it, but the plant deadline has 50 pages due. At first glance, that 
looks like it will be short, too, just like the Oct. 22 deadline is, but 
being low on the final deadline is great! That means you’re planning 
to submit more pages than are due all along the way. Due to 
problems that may arise through the year,  you likely you won’t be 
able to stay ahead like that all year long, which is precisely why you 
should plan wiggle room from the start.

An example —
The October 22 
deadline has a 
problem to resolve.
The Oct. 22 deadline has 
60 pages allotted to it. 
The Nov. 8 plant deadline 
has 70 pages due. That 
means even though you’d 
be two weeks ahead of 
schedule, you won’t have 
enough pages to meet the 
Nov. 8 deadline.

November 08, 2021

November 29, 2021

December 20, 2021

January 31, 2021

February 21, 2022

March 21, 2022

April 30, 2022

60

74

80

84

66

36

400

GIVE YOURSELF ROOM TO BREATHE 
AND TIME TO SOLVE PROBLEMS.
What you are striving to create is WIGGLE ROOM to help you 
reduce stress and to give yourself extra time to solve problems 
that arise. As you plan your staff due dates and assign dates to 
pages, you want to create TWO kinds of wiggle room:

1.	 Wiggle Room with TIME — Work ahead of schedule and 
give yourself plenty of time before the plant deadline to 
complete pages so your back isn’t up against the wall when 
it comes to plant deadlines. The only deadline that you’ll 
probably be cutting it to the last day is your final deadline, 
which is normal.

2.	 Wiggle Room with PAGES — Plan to create more pages 
than are due so when a cancellation takes place or when 
someone isn’t able to complete their pages, you have plenty 
of pages and can still meet your plant deadlines. That 
significantly reduces your stress! 
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Sometimes you want to create colors when you’re right in the middle of designing pages. The good news 
is you don’t have to be in Settings to create a color. You can also create one while you work. As always, 
it’s very important to make color selections from a printed swatch. To learn more about that, see page 26 
of the Adviser and Editor’s Start Up Guide to setting up eDesign.  

CREATING COLORS WHILE WORKING ON A PAGE
PRO TIPS TO STRATEGIZE & MAXIMIZE IN eDESIGN

CREATING COLORS FROM A PRINTED SWATCH WHILE ON A PAGE
Before you create a color, start with a printed swatch. A great resource is the Colors poster in your kit. If you can’t find it, contact your CSA. Your 
CSA’s contact information is posted on eDesign’s Home screen in the lower left corner.

To add a color while working on a page, do the following:
1   Click on the Fill Color icon in the Control Panel up top.
2   Click Add Swatch in the Fill Color modal that opens up. 
3   Optional - Give it a custom name (or keep the CMYK blend eDesign will automatically put there).
4   Click the Add Swatch button to save it.

Let’s say you 
want to use the 
blue below on the 
Colors Poster. 
First, note its CMYK blend:
Cyan = 100
Magenta = 32
Yellow = 27
blacK = 0

After you add it.
After you add it, the color will 
show up in your line- up of 
approved swatches and will be 
available on all pages.

1

2

3

4
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